(W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Sab 17 Dez 2016, 09:08

Olá amigos, vivendo e aprendendo. Estou quase lá. O Cotó aqui está quase 100%. Contudo, pela idade do carro, e também pelo último proprietário, vão surgindo problemas que aos poucos vou resolvendo. E causando uma certa dificuldade no primeiro momento. 
.
Vamos lá. 
.
Com o carro um pouco mais aquecido, se eu dar uns toques no acelerador, como aumentando a rotação até 1500, na primeira marcha, e soltar rapidamente, o carro dá um tranco de diminuição de rotação brusca, ou se está em baixa velocidade, ele dá uma redução da velocidade também brusca. É como se ele desse um freio no carro, sem pará-lo por completo. O carro continua funcionando normal. 
.
O estranho é que ontem à noite as luzes do BAS ESP voltaram a acender, tudo bem, aí normal até por que preciso alinhar o volante após aquele incidente que eu tive. Mas o problema acima narrado também dava antes do volante desalinhado. 
.
Ocorre que com o BAS ESP ligado e subsequentemente desativado esses módulos/sensores, o problema de corte de potência não ocorre. 
.
Será que o meu BAS ESP está influenciando no carro? Ou não tem nada a ver?
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por walter paiva em Sab 17 Dez 2016, 12:24

Preciso confirmar, mas nos classe As nacionais qdo. tem problemas no sistema de injeção as luzes BAS/ESP acendem.

O ESP corta aceleração do motor quando ele "percebe" uma situação de emergência.

Primeiro checar o alinhamento, ok.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8485
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Sab 17 Dez 2016, 12:46

Só preciso confirmar algo também. No semiautomático quando se tira o pé do acelerador, desemcopla o disco do platô também? pois parece também ser isso o problema.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Epicco em Sab 17 Dez 2016, 13:10

não desacopla.

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6853
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Sab 17 Dez 2016, 15:09

Obrigado Eppico. Embora os problemas sejam correlacionados, o do BAS ESP já resolvi agora. Tirei o volante, desencaixei na parte do motor o braço de direção e alinhei tudo. Lembrando que esse problema do BAS ESP no painel que voltou só ontem foi provocado pela batida na lateral do Cotó dada por um irresponsavel que entortou até a roda. Fiz o alinhamento e até comprei pneus e roda nova. 
.
Voltando ao tranco com perda repentina de potência ao tirar o pé do acelerador quando está na primeira marcha, percebi que estava com um deley entre o pisar no acelerador e a aceleração de fato. Pois bem, tirei o corpo de borboleta e dei uma limpada. Até agora o problema de aceleração não deu para perceber. 
.
Contudo, eu vi que aquele aba que abre e fecha dentro do TBI está bem mole, ou seja, não é preciso nenhuma força para abrir as "asas" da borboleta. Será que está abrindo a boca o meu TBI ou é normal ele ser mole essa portinhola onde entra e sai o ar?
.
Talvez seja aí problema do tranco ao tirar o pé no acelerador rapidamente, pois a borboleta está fechando rapidamente.
.
Obrigado.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Sab 17 Dez 2016, 21:22

Hoje foi o pior dia do Cotó em minhas mãos. 
.
Sinceramente não sei o que está ocorrendo.
.
Só consegue segurar a partida após a quarta ou quinta tentativa.
.
Dá o terrível F no painel.
.
BAS e ESP no painel. 
.
Em pleno movimento ou parado no semáforo o carro morre. 
.
Aceleração oscilando e falha.
.
Trancos e mais trancos. 
.
Descendo a Jacu Pêssego, a mais de 70 km/h o carro simplesmente morreu em meio a caminhões. Entrei em um posto de combustível com tudo e acionei o freio de mão, pois o freio estava duro. Eu e toda a minha família dentro. 
.
Em fim, acho que, infelizmente, engrossarei a fila dos ex-donos de Classe A que pegou uma bucha.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Cocada em Sab 17 Dez 2016, 21:32

O freio estava duro porque o carro apagou, isso é normal. Nao se preocupe
avatar
Cocada
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 157
Data de inscrição : 27/11/2015
Idade : 34

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Dom 18 Dez 2016, 10:51

Claro que me preocuparei. Não pelo freio duro, que sei que não funciona com o carro desligado, mas o fato dele apresentar esses problemas do nada. Vou vender para um ferro velho. Chega.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Ter 03 Jan 2017, 20:55

Continuação da novela chamada Classe A.
.
Pois bem, depois de um final de semana quase trágico, decidi convictamente que teria que vender o Classe A que eu tinha caso quisesse ter um carro que não me fizesse morrer no trânsito. E como estava com trauma de tudo que tinha estrela no capô, ouvi o meu pai e decidi correr atrás de um Focus, Golf ou até um Stilo, que até podem ter menos aparelhagem eletrônica que os Mercedes, mas um MAF, embreagem, pastilha de freio, ou até mesmo um óleo de motor pode-se encontrar em uma loja de esquina e até um mecânico de fundo de quintal pode trocar sem extorquir seu bolso e furar-lhe o olho da cara. 
.
Contudo, como nessa virada de ano todos os vendedores não estavam me respondendo, e teria que ter um carro para aproveitar as minhas férias - olha só, em casa e com carro parado, tentei solucionar o problema do Classe A 190 que estava lá empoeirado no fundo do prédio.
.
Chamei um mecânico e, após fazer o teste simples de estanqueidade, disse que era, ou problema de filtro, ou bomba de combustível. Meio ressabiado, talvez sabendo que Classe A é, às vezes, uma decepção em resolução de um problema pensando ser aquilo que é - mas não é!, fui comprar a tal bomba de combustível em Osasco. Atravessei toda a cidade e comprei em Osasco a tal bomba de combustível. 
.
Em casa - olha só o trabalho, ergui o carro, calcei-o, suspendi um dos lados, tirei o protetor de cárter, tirei o protetor de plástico do tanque, tirei o tanque, troquei também o filtro e troquei a bomba de combustível. Coloquei o tanque de volta no local, tudo sujo de poeira e graxa e, quando fui dar a partida, a mesma coisa. O mesmo problema. O carro não segurava dois segundos de partida. 
.
Corri mais decididamente ainda para comprar um carro simples da Ford ou da GM que, pode até não ter isso de BAS e ESP, mas você sabe realmente qual o problema mesmo e quanto realmente vai gastar. 
.
Ocorre que internamente eu sabia que eu tinha ocasionado esse problema. Quem acompanhou o meu problema do MAF, sabe que eu havia colocado dois resistores de 10 ohms no lugar das lâminas que haviam queimado. 
.
Pois bem, explicando rápido, o MAF funciona da seguinte forma: As lâminas servem como termistor, em que, quanto mais frio, a resistência cai, e caindo a resistência, sobe a tensão. Subindo a tensão, a ECU sabe que lá fora está frio e por isso manda pouco ar, pois no frio há mais moléculas de oxigênio, fazendo a queima correta com aquela quantidade de combustível fixa. No calor é o contrário, passando ar quente, a lâmina esquenta, e, esquentando, a resistência sobe. Subindo a resistência, a tensão sobe; sabendo disso, a ECU manda mais ar, pois no calor há menos molécula de oxigênio, tornando também a queima equilibrada. 
.
Diante disso, como o meu carro estava com 10 ohms, a ECU pensava que o clima estava frio, fazendo menos ar entrando no carro. Isso era bom quando estava frio de verdade, pois o carro ficava muito correto. Mas quando chegou o calor em Dezembro, o carro ficava rateando, pois com menos ar mandado pela central, e como no calor há pouca molécula de oxigênio, o carro ficava com excesso de combustível, fazendo-o falhar. 
.
Por isso, troquei a resistência para 1000 e 500 ohms respectivamente em cada suporte de lâmina. Isso fez o carro ficar ótimo até 23ºC. Abaixo disso o carro fica ruim, pois com esses valores, a ECU pensava que o clima estava perto de 38ºC, abrindo muito a passagem de ar. Oras, se eu abrir a passagem de ar pensando que está quente, mas na verdade está passando oxigênio em demasia, o carro fica com mistura pobre, fazendo-o falhar novamente. E é por isso que o MAF tem que ser regulável pelo clima!
.
Nisso eu tive uma idéia moderadora. Por que não colocar uma resistência em que o MAF entenda que não está frio e nem calor? Disso, coloquei dois resistores de 200 ohms, um meio termo, e quando fui ligar o carro...primeira falhada...depois...segunda falhada. 
.
Será que queimei a Central? Não sabia até então, até porque voltei aos resistores de 1000 e 500 ohms e fiz uma viagem de 160 quilômetros pelo o litoral de São Paulo, encausticante. 
.
Contudo, como a Central já estava prejudicada, talvez não pelo resistor, mas pela a eletricidade estática que não tirei do meu corpo e poderia ter queimado alguma microprocessador do MAF, o problema foi crescendo e tornando o meu carro impraticável. 
.
Dando um último socorro ao meu problema, decido então que era a Central que estava queimada e tinha que comprar uma nova com imobilizador e code. No desmanche Mineirinho, aqui na Zona Norte de São Paulo, comprei esse kit legalizado pelo Detran, com selo de autenticidade e tudo e decidi testar. Mas antes, dei uma lida nesse Fórum e no outro cinza, cujos alguns membros diziam que tinha que passar o carro no Star da própria Mercedes para fazer a comunicabilidade do carro-Central, correndo o risco da concessionária não aceitar fazer esse serviço. 
.
Graças a Deus tenho o Savio aqui nos meus contatos, o qual falou sem medo: Compra a Central igual ao do seu veículo, A190 Semiautomática, e espete no carro sem precisar de scanner algum. 
.
Nisso, coloquei a Central e funcionou prontamente o carro! Está muito bom mesmo. Alguns problemas de corte de potência quando tirava o pé do acelerador também acabou. Essa Central veio com duas lâminas muito boas. Pode fazer calor ou um tempo mais fresco que o carro responde de boa. 
.
Amanhã vou voltar ao filtro que estava, coloquei um usado pensando ser o outro o problema, e comprei a junta do coletor de admissão que tive que fazer uma gambiarra com borracha de câmera de pneu. Os antigos origs estão comidos. 
.
Ou seja, voltei com o carro, estou fazendo dele um veículo confiável. 
.
A única coisa que tenho que correr atrás, de novo, é o acionamento da trava pela chave, pois o desmanche não vendeu essa plaquinha do acionamento e o imobilizador não se comunica com a minha chave, pois essa está com a programação do antigo imobilizador. 
.
Não é preciso Star para colocar outra Central. Não mexa em placas eletrônicas antes de descarregar a energia estática de seu corpo. Não se desespere.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por walter paiva em Ter 03 Jan 2017, 21:48

Nossa que trabalhão affraid o melhor é que resolveu.

A questão da chave, tentou sincroniza-la? Não custa tentar.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8485
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Ter 03 Jan 2017, 22:56

A questão é que nem as luzes piscam quando aperto os botões da chave canivete. Ele não aceita mesmo. Mas estou tentando algo com aquele Chaveiro Yara da sua cidade, Walter.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por walter paiva em Ter 03 Jan 2017, 23:16

Entendi, não lembro direito mas qdo. a chave perde o sincronismo ela não aciona os piscas.
Esse chaveiro se cadastrou hoje no portal e ainda não sabemos como é o serviço, ok.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8485
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por dayanpersou7 em Qua 04 Jan 2017, 18:39

Ooo loco meu! Que jornada, hein Valderifs!

Que bom que conseguiu resolver.
Agora é a vez do Frederico. Já algum tempo atrás ele estava entrando em modo de segurança e acionando a luz BAS/ESP. Segui a dica do grande Walter Paiva... Pressionar o pedal do freio antes de ligar a ignição... e até então resolveu. Ocorre que no ultimo final de semana do ano (pra fechar com chave de ouro!! kkkkk...), o Frederico resolveu acender a bendita luz e acionou o modo de segurança. Resultado: Tive que guinchar o menino.
É fogo! Primeira vez que fico na mão por um problema técnico.
avatar
dayanpersou7
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 67
Data de inscrição : 07/11/2012
Idade : 37

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Qua 04 Jan 2017, 22:56

Muita coisa. Agora vou fazer uma chave reserva e utilizando o mesmo code. Pois esse code ficará fixado direto no miolo, não necessitando de dois transponder, um em cada chave. E o trava e destrava das portas será por um novo controle remoto, cuja placa receptora será colocada no liga/desliga daquele botão que abre e fecha as portas acima do botão do pisca-alerta. Que coisa.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Ulysses V8 Benz em Qui 05 Jan 2017, 11:45

É, por tudo isso percebe-se que mais uma vez o barato sai caro, seja em forma de ou mesmo de aborrecimento. A maioria dos problemas relatados deveu-se à adaptação feita no MAF.

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11012
Data de inscrição : 05/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Qui 05 Jan 2017, 22:23

É mesmo Ulisses. Muito mais quando você segue algumas recomendações que não são unânimes, tais como a limpeza das lâminas do MAF. Lembro que meti spray Car80 nas lâminas e daí começou a falhar. Por isso nunca mais vou limpar.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Ter 14 Fev 2017, 10:59

Então, o problema retornou. Depois de um trânsito intenso e um calor de 35 graus aqui em São Paulo nessa segunda, o carro voltou a se comportar dessa forma estranha. Ao engatar a primeira, o carro não quer andar levemente, como se tivesse numa meia embreagem. Ao pisar no acelerador, o carro dá um tranco na caixa de marcha ou na embreagem e passa a andar. Ao tirar o pé do acelerador, ele dá um tranco e sobe o giro. 
.
Será que não é problema de embreagem gasta ou atuador com problemas?
;
Quem passou por esse problema dai-me uma luz. 
.
Obs. Não é coxim e nem MAF, os dois foram trocados por originais a pouco tempo. Obrigado.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por walter paiva em Ter 14 Fev 2017, 11:29

Valderi,

No sistema de embreagem (fluído hidráulico) você chegou a verificar se o sistema não possui ar?

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8485
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por Valderifs em Ter 14 Fev 2017, 13:58

Walter, muito obrigado pelo retorno. Irei fazer isso. O Sávio Veloso me passou como tirar o ar do sistema de embreagem, ou fazer a sangria do sistema. Por baixo do carro, na caixa de marcha, tem uma porca onde se faz a saída do ar na sangria. 
.
Vamos ver se eu consigo.
avatar
Valderifs
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 501
Data de inscrição : 25/11/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por A190 em Qua 22 Fev 2017, 11:22

o meu voltou acender o bas e esp, mas raramente, so que amortecedor traseiro esta um lixo.
avatar
A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 854
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por walter paiva em Qua 22 Fev 2017, 13:50

Valderi, deu certo?

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8485
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): A190 semiautomática - corte abrupto de potência ao tirar o pé do acelerador

Mensagem por A190 em Dom 26 Fev 2017, 22:59

é chatinho fazer a sangria da embreagem, o certo erguer bem e colocar em cavalete se tiver. o parafuso fica que meio escondido.
avatar
A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 854
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum