(W205): Função ECO start-stop - problemas/dúvidas/soluções

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Mauricio Mansur em Qui 12 Mar 2015, 13:54

Caros amigos, boa tarde.

Sei que ando meio sumido do fórum, mas sempre que posso dou uma lida nas postagens dos confrades.
Adquiri uma w205 c200 e estou com dúvidas sobre o funcionamento da função ECO start/stop. Durante o uso do carro ao parar em um sinal o carro desliga-se e após 40 e poucos segundos volta a funcionar. Porém a função eco no painel passa a ficar amarela e demora muito (+\- 20 min) para novamente para  ficar verde e voltar a funcionar. Com vocês isso também acontece ou tem algum problema com minha estrela? A luz da função ECO fica ativa o tempo todo? Por quanto tempo ele fica ativo se mantiver o pé no freio? Após religar sozinho, ele fica amarelo por quanto tempo?
Agradeço desde já.
Mauricio Mansur

-------



Última edição por AEP em Qui 27 Abr 2017, 14:13, editado 1 vez(es) (Razão : Inserção de vídeo)
avatar
Mauricio Mansur
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 23
Data de inscrição : 28/08/2012
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Epicco em Qui 12 Mar 2015, 14:00

Mauricio, ao postar sua dúvida na área de "venda de automóveis de membros regulares", significa que seu carro esta a venda?

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6876
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Função ECO

Mensagem por Mauricio Mansur em Qui 12 Mar 2015, 14:02

Caros amigos, boa tarde. 

Sei que ando meio sumido do fórum, mas sempre que posso dou uma lida nas postagens dos confrades.
Adquiri uma w205 c200 e estou com dúvidas sobre o funcionamento da função ECO start/stop. Durante o uso do carro ao parar em um sinal o carro desliga-se e após 40 e poucos segundos volta a funcionar. Porém a função eco no painel passa a ficar amarela e demora muito (+\- 20 min) para novamente para ficar verde e voltar a funcionar. Com vocês isso também acontece ou tem algum problema com minha estrela? A luz da função ECO fica ativa o tempo todo? Por quanto tempo ele fica ativo se mantiver o pé no freio? Após religar sozinho, ele fica amarelo por quanto tempo?
Agradeço a ajuda desde já. 
Mauricio Mansur
avatar
Mauricio Mansur
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 23
Data de inscrição : 28/08/2012
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Epicco em Qui 12 Mar 2015, 14:04

Eu fundi aqui seu outro post sobre o mesmo assunto, até definirmos exatamente como você quer que fique.

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6876
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Mauricio Mansur em Qui 12 Mar 2015, 14:07

Desculpe. Acabei colocando no local errado mesmo. Agradeço sua ajuda para colocá-la no local correto. Abs
avatar
Mauricio Mansur
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 23
Data de inscrição : 28/08/2012
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Epicco em Qui 12 Mar 2015, 14:11

Perfeito. Vou colocar a sua dúvida na área específica do chassi de seu carro.

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6876
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Epicco em Qui 12 Mar 2015, 14:13

Uma dúvida Maurício, você chegou a verificar isso no manual do proprietário?

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6876
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Mauricio Mansur em Qui 12 Mar 2015, 14:20

Sim verifiquei, porém sem grandes informações. Obrigado
avatar
Mauricio Mansur
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 23
Data de inscrição : 28/08/2012
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por guido em Sex 13 Mar 2015, 23:00

ola, tambem tive esta duvida em minha 204, ao notar que  a luz amarela do eco  passou a demorar mais para cambiar a verde. 
na CSS me disseram que  a passagem para a luz verde  depende de uma porçao de fatores, entre os quais a temperatura externa,  o grau de  aquecimento do motor( frio, demora mais a passar para o  verde).
o start e stop so funciona com a tecla eco acionada, depende ainda do freio estar acionado, sendo  este liberado o motor revive.
avatar
guido
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 28
Data de inscrição : 24/09/2012
Idade : 71

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por AEP em Sex 13 Mar 2015, 23:09

avatar
AEP
Usuário Platina
Usuário Platina

Masculino Mensagens : 12896
Data de inscrição : 05/08/2012
Idade : 44

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por fbl em Seg 16 Mar 2015, 15:22

Cara, eu nem reparo qual a cor da luzinha no painel rsrsrs mas sei que só depois de um tempo do motor ligado, provavelmente pela temperatura ideal do motor, o start-stop passa a ser acionado nas paradas de sinal por exemplo e desliga automaticamente cada vez que se tira o pé do freio ou ou se acelera, desativando o auto hold. Aliás pelo menos aqui no Rio esse start stop eu desligo pq é quente demais, o carro fica só na ventilação e só serve para encher o saco. Pena ter que desligar novamente cada vez que se liga o carro. abs
avatar
fbl
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 62
Data de inscrição : 08/12/2014
Idade : 38

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por John Galt em Ter 17 Mar 2015, 21:09

A função ECO fica amarela quando o controle eletrônico do carro entende que o motor não está apto pra função (temperatura, ar condicionado, etc).
É tipo bruxaria, não dá pra entender.  Laughing
avatar
John Galt
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 71
Data de inscrição : 29/04/2013
Idade : 29

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por AEP em Ter 17 Mar 2015, 21:21

Na verdade, deveria chamar-se função ECA
avatar
AEP
Usuário Platina
Usuário Platina

Masculino Mensagens : 12896
Data de inscrição : 05/08/2012
Idade : 44

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Ivo Jr em Qua 10 Jun 2015, 12:25

Boa tarde pessoal
Peguei minha c200 ontem e tb estou achando bastante estranho a função start stop. Minha esposa possui um a200 e 1' após começar a rodar com o carro a função eco já fica ativa pra desligar o carro, enquanto, com a c200 não fica nunca, a não ser q eu desligue o ar condicionado e deixe apenas o ventilador ligado.
Vocês conseguiram resolver esse problema ou é característica do carro mesmo?
Obrigado
avatar
Ivo Jr
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 20/05/2015
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por JF2015 em Qui 11 Jun 2015, 00:34

Ivo Jr.
Algo está errado. Por acaso o ar condicionado não está ligado com uma temperatura muito baixa?

Como você está em Salvador, imagino que a temperatura ambiente esteja alta e, se o ar estiver ligado para resfriar muito forte, o start-stop não aciona para permitir que, com o motor ligado, haja o resfriamento da cabine.

No meu C200, saio de casa e na segunda esquina ele já está funcionando. Uso o ar em 22°C normalmente, velocidade 4 de ventilação.

Se não for isso, vamos pensar em outra coisa.

Abraços
avatar
JF2015
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 144
Data de inscrição : 28/03/2015
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Ivo Jr em Qui 11 Jun 2015, 08:12

JF2015,
Obrigado pelos esclarecimentos, mas, pelo q estou vendo, meu carro está com algum problema. Ontem, por incrível q pareça, estava bem fresco aqui em salvador! Rsrs
Tb uso o ar em 22 só q com velocidades 1 ou 2.
Vou dar uma passada hoje ainda na concessionária pra eles olharem oq está acontecendo.
Abs
avatar
Ivo Jr
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 20/05/2015
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por JF2015 em Qui 11 Jun 2015, 23:00

Realmente, não é normal.

Depois que tiver a resposta da concessionária, passe aqui e nos conte. Há outros relatos de problemas também, assim talvez possa ajudar os demais.

Abraços
avatar
JF2015
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 144
Data de inscrição : 28/03/2015
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Mauricio Mansur em Sex 12 Jun 2015, 11:28

Ivo Jr.,

Esse seu relato do funcionamento do sistema ECO com o ar condicionado é exatamente o que acontece com meu carro. Durante o funcionamento do ar condicionado ele fica aproximadamente 40 segundos desligado quando paro o carro, porém quando estou sem o ar condicionado ligado, fica aproximadamente 3 minutos desligado e ativa novamente ao retirar o pé do freio, não precisando esperar o sistema carregar novamente. Sendo assim, acredito que a mudança brusca da temperatura da cabine realmente seja a causa da função ECO funcionar de forma breve com o ar condicionado ligado.

Abs
avatar
Mauricio Mansur
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 23
Data de inscrição : 28/08/2012
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Ivo Jr em Sex 12 Jun 2015, 14:19

Oi pessoal
Passei hoje na concessionária e conversei com o vendedor. Disse q o carro ainda está em processo de configuração de acordo com meu uso, e, de fato, o sistema eco hj esteve bem mais presente.
Mauricio, no meu caso, na verdade o carro nem estava desligando em semáforos ou engarrafamentos, mas hoje melhorou.
O vendedor pediu pra q eu fosse prestando atenção e qq passasse lá novamente para se necessário passar o scanner no carro, mas, q acreditava não ser nada, até pq o computador de bordo não acusou nada.

Abs
avatar
Ivo Jr
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 20/05/2015
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por ChicoC180 em Sex 12 Jun 2015, 17:33

Também percebi algo diferente comparando a w205 com a w204 que carregava o sistema eco com mais rapidez. Ainda bem, pois odeio esse treco e não entendo o motivo de não poder desligar o sistema pernamentemente.
avatar
ChicoC180
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 42
Data de inscrição : 25/08/2012
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por JF2015 em Sab 13 Jun 2015, 02:58

Não sei se numa CSS seria possível desligar permanentemente, ajustando pelo Star.

Mas se ajustar o modo "Individual" do agility select, da pra configurar o motor numa posição econômica e deixar o eco desligado.

De um dia pro outro o agility volta pra posição standard (que é a Confort), mas ao logo do dia não (só volta ao standard depois de 4 horas do carro desligado).

Ou então já põe logo na opção gastona de gasolina, a Sport+. Essa já está setada de fábrica pra não usar o eco start/stop.

No final das contas, não tem jeito. Todos os carros estão aos poucos recebendo esse sistema, até Fiat Uno já tá saindo de fábrica com isso... O jeito é acostumar. Eu nem ligo mais! (O carro que liga sozinho... Kkkk piada infame.)
avatar
JF2015
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 144
Data de inscrição : 28/03/2015
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Daniel Ulisses Da Meda em Sex 19 Jun 2015, 13:49

Olá Colegas,

Eu descobri que se pode pré-configurar que a função Start-Stop fique desligada. Para tanto, pode-se configurar isso na opção I* do Agility Select.
Ou seja, pode-se configurar a opção I* exatamente como a C + Start-Stop OFF.
O problema é que o carro tende a voltar a opção conforto C se ficar parado por um certo tempo.

Eu também costumo desligar quando noto que começa aquele anda-e-para no trânsito depois que o sinal abriu. Têm-se a sensação que não é muito saudável para os componentes aquele liga e desliga contínuo. Mas é só minha impressão. Não sei de fato se pode causar algum problema às partes móveis do conjunto.

Obrigado
avatar
Daniel Ulisses Da Meda
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 18
Data de inscrição : 10/06/2015
Idade : 39

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por tony Damaceno em Qua 24 Jun 2015, 11:52

Prezado Mansur, Usando o start/stop, se economiza um pouco de gasolina mas um motor de partida custa R$4 mil. Abracos Tony Damaceno
avatar
tony Damaceno
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 23/06/2015
Idade : 65

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por JF2015 em Qui 25 Jun 2015, 01:16

Tony,
Mas neste caso não estaríamos pressupondo um erro de engenharia no desenvolvimento do sistema start/stop?
Pelo que sei, tanto a bateria quanto o sistema de arranque são redimensionado nos veículos com start-stop.

Abraços e bem vindo ao fórum
avatar
JF2015
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 144
Data de inscrição : 28/03/2015
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W205): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por tony Damaceno em Qui 25 Jun 2015, 19:15

Caro JF2015, Obrigado. Conversei com um engenheiro mecanico, dono de uma oficina que tambem possui uma C180 e cuida de varias outras de clientes. Ele ponderou que a economia de combustivel na condicao de transito de Campinas, praticamente sem congestionamentos, seria muito pouca. Por outro lado, frequentes partidas comprometem o motor de partida. Ele trocou recentemente de um cliente e o preco da peca foi de R$4 mil.
Grande abraco. Tony Damaceno
avatar
tony Damaceno
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 23/06/2015
Idade : 65

Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum