(W246): Função ECO start-stop - problemas/dúvidas/soluções

Ir em baixo

(W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Guilhermeoa em Sab 22 Abr 2017, 20:46

Possuo uma b200 14/14 sport e estou com com problemas no Start - Stop , que ao religar o motor desliga o SOM as vezes... Pensei que era a Bateria mas mesmo depois da troca o problema continua.
Alguém tem alguma dica ?

Muito obrigado


---------



Última edição por AEP em Qui 27 Abr 2017, 14:13, editado 1 vez(es) (Razão : Inserção de vídeo)
avatar
Guilhermeoa
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 4
Data de inscrição : 31/03/2016
Idade : 37

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Marujo em Seg 24 Abr 2017, 17:35

Meu caro Guilherme, mesmo resolvendo o problema acho que seria melhor, no futuro, desabilitar o start-stop. Essa traquitana acho que dá mais problemas do que os resolve. Essa é minha humilde opiniao.
Forte abraço
Osvaldo
avatar
Marujo
Usuário Prata
Usuário Prata

Masculino Mensagens : 408
Data de inscrição : 05/01/2015
Idade : 49

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Ulysses V8 Benz em Ter 25 Abr 2017, 13:13

O ideal nesses casos é passar o Star Diagnosis para ver se tem algo errado no sistema. O chato é quando o problema é intermitente...

Não sei se é o caso da Classe B mas em alguns modelos ao acionar o motor de arranque alguns equipamentos desligam temporariamente como os faróis altos, som, ar-condicionado... Pode ser que tenha algo nesse sistema.

De qquer forma eu compartilho da opinião do Marujo, não gosto desse start-stop. Puro preconceito, mas não gosto hehehe....

Abraço!

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11637
Data de inscrição : 05/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Marujo em Ter 25 Abr 2017, 22:40

Ulysses, concordo com vc que pode ser preconceito, mas devo acrescentar: as leis da fisica dizem que a inercia só pode se rompida com energia.
Portanto um sistema em funcionamento continuo sempre terá uma eficiência maior do que um sistema com alterações de regime. Isso se dá em eletronica ou mecanica.
Um motor que necessite dar partida a toda hora, acho muito difícil que não sofra por causa dos transientes da partida. Isso certamente se refletira na vida util do motor, mas isso será "la na frente".
Por isso motores em regime constante de estrada tem rendimento melhor e desgaste menor.
Nao tem jeito é física.
Por isso, tenho desconfiança que esse Start-stop foi a "solução em busca de um problema"
Abraços
Osvaldo
avatar
Marujo
Usuário Prata
Usuário Prata

Masculino Mensagens : 408
Data de inscrição : 05/01/2015
Idade : 49

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Ulysses V8 Benz em Qua 26 Abr 2017, 10:40

Pois é, mas é aquela coisa: se funcionar bem durante a garantia está valendo.

Atualmente tudo é feito com "validade programada" e como já discutimos antes isso tem um lado bom (barateia o custo final pela escala de produção) e um lado ruim (nada mais dura "vinte anos"). Quando esse sistema der pau o carro já vai estar lá pelo 2º ou 3º dono, sem garantia.

E vou te falar, mesmo assim é de se espantar a durabilidade de componentes eletrônicos instalados num "ambiente hostil" como um carro: variações extremas de temperatura, umidade, vibração, poeira... tudo que um circuito não gosta hehehee....

Abraço!

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11637
Data de inscrição : 05/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por rub2 em Ter 29 Ago 2017, 13:44

No meu está acontecendo isso. Antes a função não estava entrando. Na revisão na concessionária, fizeram eu trocar a bateria, como motivo para voltar a funcionar. Agora está entrando, mas, na hora de religar, ao acelerar, ou liga normal, mas o som desliga e liga; ou o carro religa, mas vai para neutro; ou o carro faz é desligar total, acendendo inclusive todas as luzes de indicação do painel. Sempre com a mensagem de erro em vermelho :" trocas não funcionam. Visite a oficina". O que poderia ser?
avatar
rub2
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 10
Data de inscrição : 13/06/2017
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por wlemes em Qui 14 Set 2017, 15:56

Rub2... Que bateria colocaram? Para mim, erraram na bateria e colocaram uma com BAIXA AMPERAGEM...

Fora a ORIGINAL da VARTA que custa um carro novo, a bateria TEM QUE SER do tipo AGM com 800 amperes de corrente contínua.
avatar
wlemes
Usuário Prata
Usuário Prata

Masculino Mensagens : 293
Data de inscrição : 05/05/2015
Idade : 34

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Ulysses V8 Benz em Sex 15 Set 2017, 11:22

800A de corrente de partida, vc quer dizer, certo?

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11637
Data de inscrição : 05/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por wlemes em Seg 25 Set 2017, 14:01

Achei... Fica do lado do passeiro abaixo do painel.... Super escondida. ahahaha
avatar
wlemes
Usuário Prata
Usuário Prata

Masculino Mensagens : 293
Data de inscrição : 05/05/2015
Idade : 34

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por bertolino em Qui 28 Set 2017, 18:04

O MEU START STOP parou de funcionar ha uns 2 meses, mas não sinto falta kkkk, não acredito que de muita economia e a manutenção do sistema não justifica.... o star nao apontou nada de errado no sistema, seria troca da bateria auxiliar, mas nem vou fazer, de resto ta otimo, prefiro não mexer....
avatar
bertolino
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 6
Data de inscrição : 03/12/2015
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Cleâmer em Seg 11 Jun 2018, 08:11

no meu B200 2013 está acontecendo a mesma coisa, as vezes o som desliga, outras vezes vai para o neutro e as vezes nem religa o carro. já troquei a bateria por uma Moura AGM de 80 Ah e não resolveu. Alguém descobriu qual é o defeito? e sobre a bateria auxiliar, a B200 tem? Porque eu não encontrei.
avatar
Cleâmer
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 7
Data de inscrição : 10/04/2017
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por bertolino em Seg 11 Jun 2018, 08:15

colega, não tem bateria auxiliar, a própria bateria gerência o sistema do start stop, há dois meses coloquei uma bateria tudor 80a e voltou a funcionar omsistema normalmente.... considerando que a bateria esta legal, melhor vc passar o scanner para ver se não há mais algum problema, meu mecânico falou que às vezes dá problema num inversor de energia deste sistema.....
avatar
bertolino
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 6
Data de inscrição : 03/12/2015
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Cleâmer em Ter 12 Jun 2018, 10:13

obrigado colega.
avatar
Cleâmer
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 7
Data de inscrição : 10/04/2017
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por wlemes em Ter 12 Jun 2018, 17:20

Pessoal

Cuidado. Bateria NORMAL é paliativo. O correto é colocar uma original OU uma AGM compatível. A bateria HELIAR AGM serve perfeitamente nas Bs

Bateria normal vai segurar por meses apenas... Não é feita para este fim e não tem a corrente contínua correta.
avatar
wlemes
Usuário Prata
Usuário Prata

Masculino Mensagens : 293
Data de inscrição : 05/05/2015
Idade : 34

Voltar ao Topo Ir em baixo

Re: (W246): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Cleâmer em Ter 12 Jun 2018, 17:33

A que eu coloquei é uma Moura AGM de 80 Ah e 800 A de partida. Com a bateria antiga ele simplesmente não acionava a função eco, na CC eles constataram que o problema era a bateria. A bateria original era R$ 1800 e a Moura AGM R$1360. Então acredito que o problema não é bateria. 
Fiz o teste, dando partida umas três vezes seguidas e o carro nem desligou o som, ao contrário do que acontece, as vezes, quando entra ECO. 
Mas antes de levar na CC novamente, vou levar na Auto Elétrica onde troquei a bateria e pedir para eles testarem ela e quem sabe até eles saibam qual é o problema.
Mas se alguém do forum que já teve este problema e resolveu, dá um help.
avatar
Cleâmer
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 7
Data de inscrição : 10/04/2017
Idade : 41

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum