Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Falha no câmbio 722.7 - A190 2003 (W168)

5 participantes

Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por andreypp1 Dom 05 Fev 2023, 23:43

Boa noite a todos!

Sou engenheiro mecânico, e entusiasta da estrela. Possuo uma W124 (300E americana, ano 92, 3.0, 6cc, automática, com o robusto 722.3).

Em agosto/22, meu irmão adquiriu aqui em BH uma W168, preta, ano 2003, elegance, e automática. Eu pretendo ter uma, e fiquei feliz pela conquista dele. Tendo os conhecimentos de Mercedes, comecei a manutenção básica: troca de velas, fusíveis, fiação dos faróis, que estava tostada, limpeza de arrefecimento, óleo do motor, etc.

O primeiro problema da Pretinha foi radiador. Muito cheio de barro. Fiz a limpeza, mas acabou furando o cooler de óleo. O interessante que não houve contaminação de óleo do câmbio.  Rolling Eyes 

Substituído o radiador por um novo, e limpo o sistema, a rede CAN começou a perturbar. Acendiam as luzes ABS/ESP, e o carro perdia o comando de acelerador. Verifiquei aqui e vários tópicos, mesmo limpando a borboleta, o problema diminuiu, mas não cessou. Resolvi trocando o borne negativo da bateria.

Como conheço muito de transmissão automática, e ele precisa do carro pra trabalho (moramos no Buritis e ele trabalha na Pampulha), eu fiz a troca parcial do óleo do câmbio, e acrescentei 3Lde óleo novo (Dexron III, condizente com norma MB 236.10), e retirei 1 L por diálise, no radiador, a fim de esperar mais um mês até as férias dele já neste janeiro de 2003, e assim, trocar o filtro e junta da caixa.

Sem mais problemas, no início de janeiro, nos deslocamos ao aeroporto de Confins, distante 60 km daqui de casa. A transmissão 722.7 estava impecável, responsiva nas ultrapassagens. 
No retorno, já em frente ao Shopping Estação, o câmbio agiu como se estivesse perdendo as marchas, pulou de primeira pra segunda, e depois terceira e logo apareceu o F. Eu já me assustei, pois nunca tive problema com transmissão automática, e nem essa apresentava nem trepidação da K1, nem qualquer outro comportamento estranho.

Pra não dizer que não tinha nada, ela ás vezes dava um levíssimo tranco em redução de 2ª para 1ª, algo que me apontou desgaste nos pacotes de embreagem, até pelo uso do carro.

Continuando. Apareceu o F no painel, e começou a perder tração. Parei numa rua lateral, e o câmbio tentou entrar em modo emergência, após desligar, aguardar 10s, e religar - notei isso quando a alavanca começa a dar tranco. Já próximo do bairro dona Clara, a Pretinha se recusou  a se mover. O F não saiu mais e a mesma não se mexia. Vim de guincho de lá, e desde então, tomei as seguintes medidas a tentar remediar:

- Bastante pesquisa. Conheço mais das transmissões 722.3 (a que tenho agora) e 722.6 (quando tive a C180). Mas, como dizem, A W168 é um computador sobre rodas.

- Reparo da unidade mecatrônica. Minha profissão exige que eu saiba eletrônica, pois tudo que lido é basicamente eletromecânico. Mesmo a W124 possui alguma eletrônica. 
Encontrei nada menos que quase todos os filamentos (que são de péssima qualidade) quebrados. Estou montando um vídeo com todas essas dicas. Alguns tive de refazer, com o cuidado de não remover o gel, pois quem o remove danifica a memória Eprom. A placa recebe 12V normal, mas não aparece mais a indicação de marcha. E o relé dela na caixa de fusíveis esquenta muito, e já o fazia antes do problema ocorrer. Isso é, conforme pesquisa, sinal de início de curto na unidade FGS, o módulo do câmbio).

Será necessário reprogramar a placa?

- Reparo da unidade GRM (alavanca de mudança). Achei várias soldas frias, refiz, mas o problema não era lá. Tanto que mexi nessa placa antes de mexer na unidade mecatrônica, mas o F não sumiu. Havia também corrosão nos conectores, que limpei com limpa contato.

- Substituição de todos os fusíveis: algum Tião da esquina colocou todos os fusíveis errados. Coloquei tudo novo, e na capacidade correta de acordo com o diagrama.

- Filtro novo no primeiro teste.

Observações:

  • Ao retirar a bandeja do cárter da transmissão, não havia pedaços de metal e nenhuma limalha nos ímãs. Apenas a sujeira esperada, mas nem cheiro de pacotes queimados.
  • Ao conectar a placa para teste, e colocando os solenóides, os mesmos atuam. Mas com uma luz de teste, a mesma não acende. E eles não atuaram após remontar tudo e testar com filtro de óleo novo, o carro não se move. Mas o fluído aparentou ter circulado
  • Antes da revisão de fusíveis, a placa apenas recebia 1V, e depois, já recebia 12V, ficando tensão flutuante em alguns pinos, o que interpretei como comunicação da rede CAN.
  • Tensão da bateria está em 12.7V (com o carro desligado), e com o indicador de carga verde esmeralda (totalmente carregada).
  • Após meu reparo, o indicador de marchas não aparece no painel, somente a luz ABS ESP, sendo que a rede CAN passa por dentro do módulo de câmbio.
  • O conector do câmbio estava com cola. Foi uma luta pra tirar. O Tião é mesmo um "gênio". Bati continuidade em todos os terminais e todos estão respondendo, bem como a placa aparenta estar com tensão circulando, conforme testes com multímetro em bancada.


Minhas suspeitas:
  • Queima da EPROM da placa, e/ou do sensor de velocidade da mesma.
  • Queima de pacotes de 1ª até 3ª marcha.

  • Resultado da cola no conector e dos fusíveis errados.
  • Placa era usada e já estava em curto. O relé da mesma esquenta muito, e isso não é normal.

  • Todos acima.



Depois desse livro, agradeço a quem leu até aqui, gostaria de uma indicação de oficina em Belo Horizonte que pudesse me atender ao menos para testar a placa em outro carro ou com um bom scanner. Sei que esse é o primeiro passo, mas, a oficina do meu vizinho, o MacGyver, que é especialista em MB não tem funcionado, e ele se mudou para a Bahia.

BH é muito carente, haja vista que meu irmão ligou para algumas oficinas e disseram que não mexem com classe A. Tanto é que ajudei um dos meus inscritos a consertar a W126 dele, que também usa KE Jetronic.

Os links antigos não funcionaram, da auto-trans e da outra que foi indicada.

Sim, eu tentei abrir o link de oficinas, mas retorna pro índice do fórum.
Vou colocar em outro tópico algumas coisas que descobri.
Grato à todos!
andreypp1
andreypp1
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 46
Data de inscrição : 29/06/2020
Idade : 42

Gustavo Vanesghick gosta desta mensagem

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Andersonxr3 Seg 20 Fev 2023, 15:00

Geralmente, quando some a indicação da marcha ou F no cluster do painel, o problema é com o módulo GEM, que fica junto da alavanca de seleção.

Se ao engatar D ou R dá tranco, pode apostar que o FGS se entregou e está em modo de emergência. Só trocando o módulo para voltar a funcionar.

Existem alguns profissionais especialistas no conserto destes módulos em SP. Imagino que não seja fácil consertar estes módulos. O que estava em meu carro já tinha passado por conserto anterior e não conseguiram salvar.
Andersonxr3
Andersonxr3
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 14
Data de inscrição : 20/10/2020
Idade : 38

http://www.braviacorretora.com.br

andreypp1 gosta desta mensagem

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por andreypp1 Seg 20 Fev 2023, 15:18

Obrigado, Anderson, pela resposta. 
Infelizmente aqui em BH ninguém mexe no carrinho, o que é uma heresia. Pois era produzido aqui em Juiz de Fora.

Darei um jeito de achar um lugar que me alugue a estrutura, de forma que eu mesmo possa inspecionar a caixa, e fazê-la se for necessário. Só não tenho meios de remover ela, pois precisa baixar o motor.

Estou ainda na luta.
andreypp1
andreypp1
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 46
Data de inscrição : 29/06/2020
Idade : 42

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por deusdedit Seg 20 Fev 2023, 16:25

https://www.tradecenter2004.com/
deusdedit
deusdedit
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 535
Data de inscrição : 09/11/2012
Idade : 77

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por deusdedit Seg 20 Fev 2023, 16:26

https://www.tradecenter2004.com/mercedes-benz-classe-a
deusdedit
deusdedit
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 535
Data de inscrição : 09/11/2012
Idade : 77

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por deusdedit Seg 20 Fev 2023, 16:32

Essa oficina é bem recomendada aqui no fórum.
deusdedit
deusdedit
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 535
Data de inscrição : 09/11/2012
Idade : 77

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Andersonxr3 Qua 22 Fev 2023, 14:53

Particularmente não acho que seu caso seja o de baixar o motor e abrir toda a caixa. Eu começaria trocando o FGS e avaliando o funcionamento. Improdutivamente, iria para o GEM.

Sobre oficinas não mexerem, até entendo. Os W168 foram muito maltratados na manutenção e, hoje, pegar uma para consertar leva a outros problemas - a conta fica grande e todos os envolvidos, insatisfeitos.

O que tem de W168 zumbi por aí rodando, não está escrito. Então o pavor está instalado nas oficinas para encarar uma sem histórico sólido.
Andersonxr3
Andersonxr3
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 14
Data de inscrição : 20/10/2020
Idade : 38

http://www.braviacorretora.com.br

Felipe Guandelini gosta desta mensagem

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Ainda na luta

Mensagem por andreypp1 Dom 26 Fev 2023, 14:38

Senhores, agradeço a todos que responderam.

Infelizmente - pesquisei muitas informações aqui, e com especialistas, tipo o Cleber, da Garagem Classe A e o Paulo, da Ponto Zero, os dois em SP - constatei que existem erros de projeto na transmissão.

Primeiro são os tambores. Já vi falha sempre da K1, e a K4, já vi um caso na Austrália. Mesmo com manutenção constante. Teve outro rapaz lá que comprou a W168 dele na Concessionária, e em duas semanas deu F no câmbio. Do meu irmão pelo menos foram 7 meses, mesmo eu cuidando da pretinha quase que diariamente.

Fiz o contato com a oficina trade center, mas o reparo saí 8000. O carro custou 12. Então, não compensa. E ainda tem que mandar o carro pra Campinas, mais esse custo. Porque em BH todos disseram não.

Terei de abrir a caixa sim. Porque já tinha constatado desgastes nos pacotes de embreagem. Como fiz troca parcial do fluido antes de acontecer o problema, naturalmente alguma marcha vai patinar. E era na primeira para segunda. Curiosamente, quando abri o cárter, não tinha limalha metálica, mas bastante material de embreagem.

Segundo erro é a maldita da placa FGS. Nunca fui a favor de módulo sensível como esse e mal feito trabalhar dentro de óleo a 80-90ºC. E aqueles filamentos, só de mexer na placa ele solta. Imagina rodando nas estradas do BR. Este aqui nunca tinha sido aberto, mas tinha pelo menos 10 filamentos soltos. Nem na W169 resolveram, que dá o mesmo defeito, e acho que ainda é um CVT Nissan.

Eu fico decepcionado com essa "engenharia" moderna.  Gente, eu tenho 17 anos de formado em engenharia mecânica. Todo esse tempo estudo câmbio automático, sempre foi uma paixão e sempre será. E sabem, existe um carro com câmbio CVT, da DAF, holandesa. A transmissão Variomatic usa duas correias, sim, de borracha, e pasmem, controlado por pesos e molas. Quando entupiram esses câmbios com essas placas mal feitas, virou descartável. Essa correia de metal só deu certo na Audi, porque é projeto deles. Agora, o CVT Nissan na W169 mete medo nos norte americanos devido a baixa confiabilidade. Quando tudo está conforme o figurino, a correia arranha as polias, e só trocando o conjunto ou a caixa. Se correr o bicho pega, se ficar o bicho come.

Decidi que meu irmão vai providenciar um FGS da China - sim, são recondicionados. E têm garantia. Funcionando, nos programaremos para abrir a caixa, e trocar os pacotes de embreagem.

Módulo de alavanca não é. Eu fiz a soldagem, tinha solda fria, mas, o F não sumiu. Acho que o que danificou a placa do FGS foi o conector, pois algum imbencil tinha colocado cola. Sim, cola, no conector. Aí dificulta. Mesmo tirando com cuidado, acho que a placa não gostou disso. Depois do reparo, não aparece mais o indicador de marcha. Também o relé dela já esquentava, sinal de que o FGS já estava nas últimas.

Futuramente, talvez façamos a conversão, com dor no coração, pois eu mesmo sempre gostei de automático. Transmissões em geral sempre terão problema, devido a desgaste, mau uso ou ambos. Mas, quando se trata de erro de projeto, já complica muito. Tanto é que os tambores, como a K1 foram atualizados.

Desde o câmbio 722.6, a Mercedes nunca mais fez câmbio que prestasse. Da W169 então, tem muita gente na Europa com problema na placa. E o câmbio 722.9, então, nem se fala. Esse foi problema nos Estados Unidos, segundo pesquisas que fiz.

Meu muito obrigado a quem acompanhou essa dificuldade, e deu uma luz aqui.
Assim que tiver posições, quero fazer um vídeo sobre essa saga.

Abraços a todos.
andreypp1
andreypp1
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 46
Data de inscrição : 29/06/2020
Idade : 42

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Boa tarde tenho uma Classe A 190 semi.automatica - falha no cambio na 3a marcha

Mensagem por Helena Sena Dom 05 Mar 2023, 12:40

Eu sempre faço manutenção, tive problema direção dura e a bomba estava queimada, foi trocado.. uma semana após apresentou pronlema na 3a.marcha que emperra  oras entra, .li comentarios pode ser oleo cambio ou seria problema no modulo cambio ? Nao sei o que fazer.. Mecanico passou scanner, fez ajustes e não deu certo, disse talvez precise trocar cabo de marchas.. notei que o cabo de marchas a coifa esta rasgada, tem algo a ver ? alguma sugestao? Agradeço..
Helena Sena
Helena Sena
Usuário Iniciante
Usuário Iniciante

Feminino Mensagens : 10
Data de inscrição : 05/03/2023
Idade : 64

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Helena Sena Dom 05 Mar 2023, 14:22

Então.. eu liguei para Douglas eu ja tinha esde contato foi daqui e ele me orientou que é a Haste do cambio/trambulador, parece uma colherzinha ela conecta em uma bolinha embaixo do cabo de msrcha.. e realmente esta solta, custa 25,00 .. Nossa ! Ele é maravilhoso, ja me ajudou muito anteriormente e lembrei dele agora,ele n esta mais no Brasil, mas responde a qq momento, excelente profisdional... Salvou uma slma fo purgatório hoje kkkk..
Helena Sena
Helena Sena
Usuário Iniciante
Usuário Iniciante

Feminino Mensagens : 10
Data de inscrição : 05/03/2023
Idade : 64

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Helena Sena Dom 05 Mar 2023, 14:25

..
Quando essa haste solta, a 3a.marcha nao entra e as vezes conecta devido a movimentacao das marchas.. ru sentia era algo assim devido esse mal contato, nao trava de vez... Enfim, fica a dica.. pena nao da para enviar foto... Mas voces conhecem... Amanha vou la trocar e tambem oleo do cambio...
Helena Sena
Helena Sena
Usuário Iniciante
Usuário Iniciante

Feminino Mensagens : 10
Data de inscrição : 05/03/2023
Idade : 64

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Helena Sena Dom 05 Mar 2023, 14:26

Desculpem os erros.. estou no celular e sai tudo errado nesse teclado minusculo..kkk abraços
Helena Sena
Helena Sena
Usuário Iniciante
Usuário Iniciante

Feminino Mensagens : 10
Data de inscrição : 05/03/2023
Idade : 64

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Helena Sena Dom 05 Mar 2023, 14:33

Segue foto
Helena Sena
Helena Sena
Usuário Iniciante
Usuário Iniciante

Feminino Mensagens : 10
Data de inscrição : 05/03/2023
Idade : 64

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por andreypp1 Seg 06 Mar 2023, 16:16

Helena, boa tarde.

Vi que o seu carro é transmissão manual. Aqui estamos falando de transmissão automática.


Ainda assim te darei dicas.
Esse problema provém de baixo nível de óleo na caixa. Consulte o manual. Se não achar, pode usar o SAE80W90 ou 75W90. São óleos para caixa manual ou diferencial.
Verifique a embreagem e atuador da mesma, pode haver ar no sistema. São os que causam os sintomas que descrevestes. Em último caso, precisaria verificar a embreagem.
andreypp1
andreypp1
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 46
Data de inscrição : 29/06/2020
Idade : 42

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Helena Sena Seg 06 Mar 2023, 19:19

Boa noite, grata por responder...sim, eu vi estão falando de automaticos e meu carro é semi.automatico!! não é manual !!

Ja resolvi, é apenas a Haste do cambio/trambulador estava solta, conforme descrevi acima.grata
Helena Sena
Helena Sena
Usuário Iniciante
Usuário Iniciante

Feminino Mensagens : 10
Data de inscrição : 05/03/2023
Idade : 64

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Conversão do câmbio para manual

Mensagem por Felipe Guandelini Sáb 01 Abr 2023, 19:31

Já pensou ou tem em mente converter o câmbio pra manual ? 
A minha uma A190 Elegance 2004 foi convertida pra manual pelo Galpão Classe A 
Sem dores de cabeça.  
Porém já peguei o carro já convertido pela amyiga dona .
Creio que tenha gastado de 5 a 8 mil na conversão 

Pessoal . Como faço pra criar um tópico/postagem aqui no fórum? 

Grato
Felipe Guandelini
Felipe Guandelini
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 01/04/2023
Idade : 31

Ir para o topo Ir para baixo

w168 - Falha no câmbio 722.7 - A190 2003 (W168) Empty Re: Falha no câmbio 722.7 - A190 2003 (W168)

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos