O led da chave do meu classe a 160, não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

O led da chave do meu classe a 160, não funciona

Mensagem por Julio Cesar Fonseca em Dom 23 Fev 2014, 21:46

Boa noite pessoal, mais uma vez estou em dificuldade com meu classe a, agora é a chave ou melhor quando aperta o botão para travar ou destravar as portas não pisca nada, o led da chave não pisca, já troquei a bateria e nada, não funciona a tranca, alguém pode me dar uma dica?.. Obrigado desde já.
Um grande abraço.
avatar
Julio Cesar Fonseca
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 19
Data de inscrição : 30/01/2014
Idade : 64

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por douglas barddal em Dom 23 Fev 2014, 21:51

Amigo vc tem de verificar a bomba de vácuo no porta malas, se o carro esta pegando o transponder funciona, bateria nova, deve ser algo na bomba.
avatar
douglas barddal
Usuário Platina
Usuário Platina

Masculino Mensagens : 2709
Data de inscrição : 06/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por Julio Cesar Fonseca em Dom 23 Fev 2014, 21:55

Douglas, obrigado pela resposta, mas as travas estão funcionando manualmente naquele botão no painel e quando ando com o carro ele trava normalmente, apenas não funciona na chave quando desço do carro e perto o botão da chave para trancar, o led da chave não aniona, não acende, troquei a bateria e nada.. acho que me expressei errado anteriormente.
avatar
Julio Cesar Fonseca
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 19
Data de inscrição : 30/01/2014
Idade : 64

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por douglas barddal em Seg 24 Fev 2014, 00:53

Puxa este problema não conheço, boa sorte Julio.
avatar
douglas barddal
Usuário Platina
Usuário Platina

Masculino Mensagens : 2709
Data de inscrição : 06/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por walter paiva em Seg 24 Fev 2014, 06:00

Para verificar se o ler esta funcionando deve-se verificar com uma maquina fotográfica ou a câmera do celular. É só posicionar o led na frente da câmera e apertar o botão.

Caso esteja funcionando é só efetuar o sincronismo.

Caso não esteja funcionando verifique se os contatos - e + estão dando contato com as baterias.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8232
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por Julio Cesar Fonseca em Seg 24 Fev 2014, 07:31

Bom dia Douglas! obrigado pelo interesse, mas Walter, fiz este procedimento com a câmera do celular mas não funciona o led, e as baterias estão ok com contatos etc. levei em um chaveiro e ele me disse que vai passar um scaner na placa da chave e tentar descobrir o defeito,disse que talvez tenha que reprogramar. E se não der certo o problema pode ser na placa e tem que substituir... estou aguardando o horário para levar lá e ver.
Mas muito obrigado pelas informações, assim que tiver um resultado falo aqui.
Um abraço
Julio Cesar
avatar
Julio Cesar Fonseca
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 19
Data de inscrição : 30/01/2014
Idade : 64

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por firritus em Ter 11 Mar 2014, 18:03

ola, estou com um problema tb, mas o chaveiro disse q é na placa mesmo, e agora nao sei  como fazer, onde consegue essa placa para substituir?
avatar
firritus
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 11/03/2014
Idade : 34

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por EfBauru em Ter 11 Mar 2014, 19:05

firritus,


Problemas com as chaves codificadas dificilmente são resolvidos por "chaveiros". Por mais que se veja isso na Internet, tenho minhas dúvidas se funcionam mesmo... Quer garantia de que a chave vai funcionar corretamente? Vá à Concessionária Mercedes com os documentos do carro e compre uma chave cópia!! Isso tem um custo elevado, mas é a única solução possível, a meu ver. Nos outros dois posts onde você escreveu sobre problemas com a chave da Baby, alguns confrades postaram opiniões.
Um abraço!
avatar
EfBauru
Usuário Platina
Usuário Platina

Masculino Mensagens : 1365
Data de inscrição : 06/08/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por walter paiva em Ter 11 Mar 2014, 21:46

Complementando:

E a chave é um item de segurança classificado pela Mercedes, portanto só é vendida na concessionária que esta no país que o carro foi vendido, então não adianta ir até a Alemanha e tentar comprar a chave no concessionário de lá, pois eles não vão te vender.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8232
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por gcorrea33 em Ter 01 Abr 2014, 17:58

Olá! Júlio você resolveu o problema? Grato
avatar
gcorrea33
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 39
Data de inscrição : 20/12/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: O led da chave do meu classe a 160, não funciona

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum