(W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por rubenjensen em Seg 16 Set 2013, 19:45

Adquiri uma W164, 2009/10 e estou desconfiado que o ESP não esta funcionando adequadamente. Gostaria de saber se alguém conhece algum teste prático. Explico: estava viajando sob forte chuva e em uma curva havia uma grande quantidade de água, estava com o piloto automático e o veículo teve a tendência de sair de frente, ou seja de não fazer a curva, não acendeu o triângulo que indica a ação do ESP e não desligou o piloto automático. Como agi rápido desligando o piloto e assim reduzindo a velocidade não tive maiores conseqüências mas fiquei com receio de algum erro, até porque foram substituídos os sensores de ABS que ficam nas rodas a mais ou menos um mês. O veículo havia travado em uma sinaleira e não liberou mais, tive que desligar e ligar o carro para ele andar. E ficou repetindo o defeito até desligar o ABS. O defeito era do sensor que foi substituído na Savarauto. Hoje externei este preocupação para o chefe da oficina que pediu para levar o carro novamente. Como estou a 400 Km de Poa, gostaria pelo menos de ter algum indicio mais forte para ter argumentos. Agradeço as sugestões.
avatar
rubenjensen
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 145
Data de inscrição : 07/08/2012
Idade : 62

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por Ricardo Guimaraes em Seg 16 Set 2013, 19:56

Acha uma estradinha de terra e dá um pau nele que voce vai sentir se tá funcionando. rsrsrsr
avatar
Ricardo Guimaraes
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 100
Data de inscrição : 06/08/2012
Idade : 52

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por Convidad em Seg 16 Set 2013, 20:09

O ESP está atuando o tempo todo, a luz-espia só acende em situações que ele entende como de maior risco...

Não tenha a falsa impressão de que o ESP vai te salvar de uma aquaplanagem. Quando não existe aderência nenhum sistema eletrônico vai fazer milagre.

Mas, se você acha que ele não está funcionando, é simples: Teste.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por rubenjensen em Seg 16 Set 2013, 20:36

Esqueci de mencionar que fiz alguns passeios no morro do osso e no morro da Apamecor e o carro começou a puxar para o lado, para andar reto a direção ficava um 15º fora do centro, não sei qual a relação com a troca dos sensores. Levei o veiculo na oficina que fez a troca e colocaram na posição certa. O mecânico me disse que estranhou porque não ligou a luz de ESP/ BAS já que qualquer desalinhamento da direção ele acusa. 
Tenho uma w163 que se nota o funcionamento perfeitamente, o veículo freia e pisca o triangulo quando se entra em velocidade mais alta que a indicada e o piloto se desliga. Certa vez fiz uma geometria e não ficou bem e imediatamente ficaram ligadas as luzes de advertência.
avatar
rubenjensen
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 145
Data de inscrição : 07/08/2012
Idade : 62

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por erickdib em Sex 15 Nov 2013, 21:07

Acho que deve levar à um lugar com o Star Diagnose para dar uma olhada.

Os sensores que foram instalados eram originais?

Tem também um módulo de carroceria que mede a aceleração lateral do carro que pode apresentar problemas.

O fato de o carro estar puxando é estranho se ele estiver alinhado corretamente, pode ser um problema no freio oposto ao lado que o carro está puxando.

Mas de qualquer forma, se houvesse um erro nos sensores, iria acender a luz no painel avisando, no caso ABS/BAS e a luz do ESP iria ficar acessa, pois ele é automaticamente desativado em caso de falhas do ABS.

Quando vc vira a chave antes de ligar o carro (posição em que todas as luzes acendem no painel), as luzes do ESP e do ABS acendem e se apagam na partida?

Me lembrei aqui agora que já teve um problema com um membro do forum em uma W163 em que ela freava sozinha, inclusive causaria um acidente se a estrada não estivesse vazia na ocasião. O seu problema pode ter haver com o sensor de aceleração transversal.

Faça um check-up de toda a parte eletrônica dela e de preferência leve em uma concessionária, pois neste caso é sua vida que está em jogo, e isto não tem preço, vale a pena dar uma esticada até a concessionária!!!
avatar
erickdib
Usuário Prata
Usuário Prata

Masculino Mensagens : 432
Data de inscrição : 27/09/2012
Idade : 35

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por Borg em Sex 15 Nov 2013, 21:45

Defeitos no módulo de ESP causam alarmes , mesmo em situações de uso normal, dependendo do tipo de mal funcionamento chegam a atuar no sistema de ABS forçando a frenagem involuntária e mesmo atuando o modo de emergência do câmbio automático colocando-o em funcionamento apenas da 1a. e 2a. marchas.
A única maneira de saber se todo o sistema está funcionando normalmente é através do Stardiagnosiys.
avatar
Borg
Sócio Mercedes-Benz Clube de São Paulo
Sócio Mercedes-Benz Clube de São Paulo

Masculino Mensagens : 927
Data de inscrição : 09/08/2012
Idade : 59

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por rubenjensen em Sab 16 Nov 2013, 14:44

Desculpem a minha falta em responder. Os sensores foram trocados na Savarauto (Concessionária MB) e foi testada toda a eletrônica. Posteriormente levei na KE Mercedes (Oficina autorizada MB) que revisou e não encontrou defeito. A explicação foi que na 164 o sistema não é tão sensivel ou seja é mais moderno e não atua tanto como o da W163. Eu estava acostumado com a W163 que a qualquer chuva mais intensa ele atua várias vezes, sempre que alguma roda girar em falso pela quantidade de água e até alguns dias atrás ainda não tinha acontecido com a W164. Na semana passada peguei uma chuva torrencial, 205 mm em dois dias de chuva, e insisti em rodar,  mesmo vendo os demais veículos na estrada parados no acostamento e apesar do veículo ficar instável em determinados momentos o sistema atuou umas duas vezes acendendo o triângulo no painel e freando o veículo, mantendo a trajetória. Confesso que me sinto mais seguro na velha W163.
avatar
rubenjensen
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 145
Data de inscrição : 07/08/2012
Idade : 62

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por Ulysses V8 Benz em Dom 17 Nov 2013, 13:23

Ruben,

Na verdade pode ser que apenas o ASR (controle de traçao) tenha atuado na aquaplanagem, pois nesse caso ele entende como sendo patinaçao e nao derrapagem. Como ele usa e mesma luz de advertencia para acusar o funcionamento, muitas vezes se confunde com o ESP. 

Quando o ESP atua você nota claramente a frenagem, que traz o carro de volta à trajetória numa curva.  Ou seja, o ESP nao foi feito para corrigir aquaplanagem mas sim derrapagens em curvas. Dependendo do carro o ESP é mais "permissivo" como nas AMGs. Nas ML ele é mais "conservador" devido às características do carro. 

A diferença que vc nota entre as 163 e 164 devem-se a vários fatores como tipo e medida de pneus, precisão do sistema, diferenças na suspensao, etc.

Se na 163 ele parecia atuar mais pode ser que fosse por "excesso de zelo" devido à tecnologia disponível na época. Com toda a certeza na 164 o sistema é muito mais confiável. Só é preciso bom-senso para nao acreditar que o ESP / ABS / ASR existe para uso "normal". 

Sao sistemas de emergência, que visam a segurança em casos onde a açao do motorista nao é suficiente para corrigir o problema. Eles ainda nao revogaram as leis da Física hehehehe....

Abraço!

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11141
Data de inscrição : 05/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por rubenjensen em Dom 17 Nov 2013, 19:01

Obrigado a todos pelas respostas, foram esclarecedoras. Considero as duas W163 e W164 veiculos muito especiais dentro de suas especialidades e caracteristicas.
avatar
rubenjensen
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 145
Data de inscrição : 07/08/2012
Idade : 62

Voltar ao Topo Ir em baixo

Re: (W164): ML350 CDI - como saber se o ESP está funcionando ou se está com defeito?

Mensagem por Jonny Schwarz em Seg 14 Nov 2016, 14:40

O funcionamento realmente é bem sutil e conforme descrito pode ter entrado o ESP pois como disse freou mantendo a trajetória.

Lembro-me de uma vez que eu ia virar o volante para corrigir mas a ML foi mais rápida, e não estava acelerando.
avatar
Jonny Schwarz
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 65
Data de inscrição : 16/05/2016
Idade : 50

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum