(W140): Teto solar - problema no funcionamento

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W140): Teto solar - problema no funcionamento

Mensagem por Alexandre - PR em Sex 14 Jun 2013, 16:16

Boa tarde amigos,

  Estou com um problema no teto solar da W140. Parece que soltou um cabo que auxilia no funcionamento do mecanismo.

  Eu abri metade do teto, escutei um ruído estranho e imediatamente comecei a recolhê-lo, quando faltou 10% para fechar, parece que desprendeu o cabo e dava para ouvir o barulho do motor funcionando mas algo (que penso ser o cabo), solto.Tentei fechar mecanicamente (pelo mecanismo do porta malas) mas parece que usa o mesmo cabo que estava solto, para fechar. No fim, com muito cuidado, consegui fechar o teto, empurrando-o com as mãos.

  Preciso do esquema/descritivo para desmontar parcialmente e refazer a conexão do cabo e se houver necessidade, trocar alguma peça.

  Antes de eu comprar o carro, foi feito um serviço para "recolar" o forro, já que diferentemente das w202, esse forro da W140 é de tecido e permite uma recolagem. Aliás, o serviço ficou muito bem feito, sem marcas.

  Procurei nos Fóruns do exterior e só há informações parciais sobre o tema....

  Quem puder ajudar, agradeço!

  Abraços,

Alexandre - PR
Usuário Platina
Usuário Platina

Masculino Mensagens : 2741
Data de inscrição : 06/08/2012
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por Glutão em Sex 14 Jun 2013, 17:03

Veja se te ajuda:

[Você precisa estar registrado e conectado para ver este link.]

Usando o google translator:
[Você precisa estar registrado e conectado para ver este link.]


Tem esse aqui para uma 'manutenção' básica.
[Você precisa estar registrado e conectado para ver este link.]

Glutão
Banido
Banido

Masculino Mensagens : 1378
Data de inscrição : 06/08/2012

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por Alexandre - PR em Dom 16 Jun 2013, 14:20

Glutão,

Obrigado pelas dicas. Vou fazer a manutenção no próximo fim de semana, vou tentar tirar algumas fotos e posto aqui o resultado.

Abs,

Alexandre - PR
Usuário Platina
Usuário Platina

Masculino Mensagens : 2741
Data de inscrição : 06/08/2012
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por Kanduxo em Dom 16 Jun 2013, 15:56

Espero que resolva o problema. Smile

Kanduxo
Usuário Platina
Usuário Platina

Masculino Mensagens : 3940
Data de inscrição : 03/04/2013

http://fuscakanduxoemusica.blogspot.com

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por AEP em Sab 20 Jul 2013, 19:11

Confrades: vou fazer um gancho.

A minha C140 está com problemas no teto que não é de vidro. Infelizmente, o meu problema não está em nenhuma das dicas que o Glutão postou (que, aliás, são um show à parte).

Abre normalmente e a função levantar/abaixar esta ok também. Mas quando é para fechar, depois de 3/4 fechado, começa a fechar muito devagar e às vezes, quase para e vai milimetricamente. As vezes mais rápido um dia (mas anormal de qualquer forma), as vezes muito devagar outro... Sempre só nesse 1/4 final para fechar é que há problema.

Enfim... Está funcionando mas o problema é só na hora de fechar e no final, como eu disse.

Alguém já teve esse problema e, se sim, qual foi a solução/reparo?

Abraços!!!

_________________
Anderson
Equipe Portal Mercedes Brasil
Sempre leia: [Você precisa estar registrado e conectado para ver este link.]


Josué 24:15

AEP
Moderador
Moderador

Masculino Mensagens : 10935
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por Alexandre - PR em Sab 20 Jul 2013, 20:50

AEP,

Isso tem todo o sintoma de falta/pouca lubrificação.

Na minha W140 eu consegui reparar. Soltou aquele cabo de aço/guia. Com muito custo,consegui recolocar no lugar, mas todas as funções dele estão "desprogramadas". Por exemplo, quando aperto para descer, ele não desce. Eu consigo recolher somente ao clicar nele para abrir.... ainda não descobri como reprogramar... já tentei até desligar/religar a bateria mas não resolveu....

Abs,

Alexandre - PR
Usuário Platina
Usuário Platina

Masculino Mensagens : 2741
Data de inscrição : 06/08/2012
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por Alexandre - PR em Sab 20 Jul 2013, 20:52

AEP,

No seu caso, se for falta de lubrificação, antes de lubrificar de novo, sugiro que faça uma limpeza no sistema para retirar pó/sujeira que ficam ao longo dos anos, para depois, lubrificar.

Abs,

Alexandre - PR
Usuário Platina
Usuário Platina

Masculino Mensagens : 2741
Data de inscrição : 06/08/2012
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W140): Teto solar - problema no funcionamento

Mensagem por Conteúdo patrocinado Hoje à(s) 23:41


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum