Vou precisar de vocês!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Vou precisar de vocês!

Mensagem por Cowboybootssp em Ter 21 Maio 2013, 20:57

Estou finalizando a compra de minha C180 K. Tem algumas coisas que já posso ir adiantando:
1. Lamp. Ind. Pôs. Dianteiras - ambas acusando no display, porém estão acendendo normalmente.
2. Chave reserva não dá partida. Mas creio que isso tiro de letra com as dicas que já andei vendo por aqui.
3. Estranhíssimo: a temperatura está indicando +85.0C - será que posicionaram o sensor em algum lugar que não deveriam?
4. Tem um tubo na frente do radiador, creio que seja da refrigeração auxiliar do câmbio. Ele fica solto ali ou tem alguma presilha no meio dele? Suponho que vou ter que fazer alguma gambiarra pra prender.. Rodando em paralepipedos, vai ser uma bateria só...
Participo sempre destes fóruns, dependendo do carro que eu esteja (Blazer Brasil, Clube do Omega, Stratus clube no finado Orkut, etc.),
e desde já agradeço as dicas, truques e o espaço de desabafo quando as coisas apertam!
Estou trocando o Classe A 190 Elegance por este novo. Durante o tempo em que estive com ele, não precisei fazer absolutamente nada além do habitual. Este, ao contrario, já irá ter algo a fazer antes de estabilizar e curtir. Conto com vocês para esta nova aventura!

Cowboybootssp
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 40
Data de inscrição : 21/05/2013
Idade : 51

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Berantis em Ter 21 Maio 2013, 21:02

Seja bem-vindo.
avatar
Berantis
Usuário Platina
Usuário Platina

Masculino Mensagens : 2474
Data de inscrição : 09/08/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Kanduxo em Ter 21 Maio 2013, 21:21

Bem vindo!
avatar
Kanduxo
Usuário Platina
Usuário Platina

Masculino Mensagens : 3959
Data de inscrição : 03/04/2013

http://fuscakanduxoemusica.blogspot.com

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por douglas barddal em Ter 21 Maio 2013, 21:26

Bem vindo amigo daqui a pouco algum confrade com experiência na C180 virá lhe sanar as duvidas.
avatar
douglas barddal
Usuário Platina
Usuário Platina

Masculino Mensagens : 2714
Data de inscrição : 06/08/2012
Idade : 55

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Franklin Tassara em Ter 21 Maio 2013, 21:29

Seja bem vindo!
avatar
Franklin Tassara
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 730
Data de inscrição : 08/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Luiz Pinheiro em Ter 21 Maio 2013, 21:46

Cowboy, seja bem vindo.

A área de novos usuários é apenas para apresentações e é excluída automaticamente após certo tempo.

Desta forma movi seu questionamento para a área de ajuda técnica para que não seja perdida.

Sugiro que vc condicione a compra do carro à visita de um mecânico que entenda de MB, através do teclado pode ser complicado de ajudar. Um mecânico bom irá passar o star diagnosis no carro e varrer por algum erro, pode inclusive apagar o problema do leitor sobre as lampadas queimadas, dentre outras coisas.

Abs
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7431
Data de inscrição : 05/08/2012
Idade : 44

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por almircamposbraga em Ter 21 Maio 2013, 22:00

Amigo, que ano é essa sua C180k? Deve estar faltando o sensor de temperatura, veja se as lâmpadas são da voltagem correta, muito estranho...
avatar
almircamposbraga
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 53
Data de inscrição : 13/03/2013
Idade : 40

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Marcelo Loureiro em Ter 21 Maio 2013, 22:03

Seja bem vindo e boa sorte.
Abraço.

Marcelo Loureiro
Banido
Banido

Masculino Mensagens : 660
Data de inscrição : 27/02/2013
Idade : 60

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por jrcl23 em Ter 21 Maio 2013, 22:05

Bem-vindo.
avatar
jrcl23
Usuário Platina
Usuário Platina

Masculino Mensagens : 1394
Data de inscrição : 05/08/2012
Idade : 55

Voltar ao Topo Ir em baixo

Vou precisar de voçês

Mensagem por Dubenz em Ter 21 Maio 2013, 22:14

Bem vindo.******
avatar
Dubenz
Usuário Prata
Usuário Prata

Masculino Mensagens : 421
Data de inscrição : 03/11/2012
Idade : 56

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Antônio Elias em Ter 21 Maio 2013, 22:37

W203 ou W204?

Acho que as orientações do Luiz são muito oportunas, do W168 para a classe C muda muito na eletrônica embarcada, motor e suspensão, compra de C requer uma avaliação prévia mais cuidadosa e tenho que o laudo de Star Diagnózis é realmente fundamental importância para evitar surpresas pós-compra.

E concordo com o Almir quanto à questão de parte elétrica, provavelmente as lâmpadas não são as especificadas, nesses casos é comum a linha não reconhecer e acusa no painel, principalmente W203.

Chave reserva não funciona mesmo depois de substituir a bateria?
avatar
Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1582
Data de inscrição : 06/08/2012
Idade : 58

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Alexandre - PR em Ter 21 Maio 2013, 23:26

Em alguns carros o sensor de temperatura desconectado ou com mal contato, podem ocasionar esse erro de leitura.

Abs,
avatar
Alexandre - PR
Usuário Platina
Usuário Platina

Masculino Mensagens : 2795
Data de inscrição : 06/08/2012
Idade : 33

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Cowboybootssp em Qua 22 Maio 2013, 07:54

Luiz, obrigado pela acolhida e pela mudança!
A minha C180 é a 2004/2005, portanto creio que seja a w203. Quanto a chave, estou acreditando que seja bateria xing-ling ou velha.
Quanto ao sensor, alguém pode me dar uma dica de onde localizar? Estou imaginando que seja perto do parachoques dianteiro.
As lâmpadas, eu terei que verificar no manual e ver o que está ali.

Cowboybootssp
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 40
Data de inscrição : 21/05/2013
Idade : 51

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Nelson Molina em Qua 22 Maio 2013, 08:38

O sensor normalmente fica preso na grelha de ventilação do para-choque, do lado esquerdo DO MOTORISTA. É só colocar no lugar, que para de captar a temperatura externa do radiador e motor. Aconteceu comigo na C-280.
avatar
Nelson Molina
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 42
Data de inscrição : 06/08/2012
Idade : 83

http://nm178lola@yahoo.com.br

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por ZIG MASTER em Qua 22 Maio 2013, 10:07

Cowboybootssp,

Tenho um carro exatamente igual ao seu, com apenas 29.000kms, e não existe nenhuma mangueira solta na plataforma W203, coloque uma foto para poder diagnosticar esta peça.
avatar
ZIG MASTER
Usuário Platina
Usuário Platina

Mensagens : 3456
Data de inscrição : 06/08/2012

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Perillo em Qua 22 Maio 2013, 11:06

quantos as lampadas observe que trabalha com duas lampadas de cada lado as vz vc nao percebe que uma delas nao esta acendendo ,caso aja uma lampada queimada susbstitua apos substituir tire a chave do contato e a coloque novamente ai ligue as lanternas , porque se nao faz isso as vezes ele permanece com a indicção de lampada queimada
avatar
Perillo
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 575
Data de inscrição : 16/10/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Perillo em Qui 23 Maio 2013, 14:21

Deleta o que falei é 203 ainda estava falando da 204
avatar
Perillo
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 575
Data de inscrição : 16/10/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Cowboybootssp em Qui 23 Maio 2013, 19:40

Bem, item 1 ok. Talvez como a bateria não estivesse na plenitude de sua juventude, após uma boa carga lenta e ter andado alguns quilômetros, além de ter feito o reset de configurações e eis que o erro desapareceu!

Agora, vamos ao item 2: a bateria do controlo foi às favas. Abri, e achei estranho ali haver 3 baterias finas. Me parece que nos videos que vi no tube, só tiram 2 delas. No manual de 800 páginas, não encontrei referencia a qual o modelo de bateria, nem seu número ( são 2 mesmo, três?). Ainda bem que estou de posse dos dois controles: o preto e o prateado. O que está com defeito é o preto, o qual tem a chave de emergência. O prateado está sem; percebi que o tamanho das chaves são diferentes para estes dois chaveiros. Ou seja, não dá pra trocar. Então, estou com uma eletrônica que funciona a contento, e outra com a pilha gasta, cuja chave mecânica funciona.
Será que qualquer chaveiro faz a cópia da chave física?

Cowboybootssp
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 40
Data de inscrição : 21/05/2013
Idade : 51

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Cowboybootssp em Sab 01 Jun 2013, 14:08

3: sensor de temperatura externa. Achei um rabicho com conectar próxima da roda do lado do motorista, logo na frente. Nada de sensor. Quanto será?

Cowboybootssp
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 40
Data de inscrição : 21/05/2013
Idade : 51

Voltar ao Topo Ir em baixo

Re: Vou precisar de vocês!

Mensagem por Nelson Molina em Sab 01 Jun 2013, 14:29

Verifique se o sensor não está no lugar, preso na "grelha" do para-choque e portanto, só desconectado.
avatar
Nelson Molina
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 42
Data de inscrição : 06/08/2012
Idade : 83

http://nm178lola@yahoo.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum