(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Página 2 de 2 Anterior  1, 2

Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Antônio Elias em Seg 03 Jun 2013, 23:21

Ricardo, dê uma olhada nesse vídeo e confira onde um dono de ML na Suécia achou o problema dos avisos esporádicos Esp/Bas:
Antônio Elias
Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1581
Data de inscrição : 06/08/2012
Idade : 60

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Ricardo Guimaraes em Sex 07 Jun 2013, 20:10

Antônio Elias, desculpe a demora, minha tipo net ficou quase uma semana avariada depois de uma descarga atmosférica ocorrida aqui na fazenda.

O vídeo é muito bom. Já havia seguido o fio duplo do ABS, e não achei nada e agora vou seguir o do chicote.
Meu mecânico usa o Launch X431 o que vai facilitar a procura da falha, semana que vem vou verificar e posto aqui o resultado.

Aconteceu mais um defeitinho, não sei se seria mais interessante abrir novo tópico, que é um pequeno vazamento de óleo da caixa de marchas. Ela começou a pingar algumas gotas na garagem e isso estava incomodando a chefe. Levei em um especialista de caixa e ele mandou limpar e verificou que está vazando pelo conector do módulo, segundo ele tem que trocar este conector e falou que é comum acontecer este vazamento nessa caixa, o orçamento para troca incluindo o conector e a junta é de R$ 400,00. A peça já está encomendada e semana que vem vai ser trocada.

Abraço.

Ricardo Guimarães
Ricardo Guimaraes
Ricardo Guimaraes
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 100
Data de inscrição : 06/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Antônio Elias em Seg 10 Jun 2013, 20:36

Ricardo, não há de quê meu caro amigo, internet por aqui também quando chove é dureza! rsrsrsrrs

Esse conector do câmbio deve ser revisão rotineira mesmo, na minha ML foi substituído no ano retrasado.

Quanto à essa luz de avaria do Esp/Bas fico no aguardo do resultado do diagnóstico que você fará com um Launch (inclusive eu tenho um scanner X431 Creader VI mais simples que só lê e apaga falhas de injeção e no Abs, infelizmente não alcança itens de conforto e nem o sistema Esp, o de tração e etc), tenho interesse no assunto pois parece que foi só comentar à respeito que a tal luz de avaria do Esp/bas também resolveu reaparecer no painel da minha ML ontem!!!

Curiosamente observei que no meu caso acendeu logo após o triângulo de aviso de advertência do Esp ter piscado 3 vezes no painel quando houve ume leve derrapagem numa roda traseira que passou por areia numa subida em baixíssima velocidade, logo após acendeu a famigerada luz vigia do Esp/Bas e assim permaneceu acesa direto no painel por algum tempo durante a marcha mesmo depois que foi retomado o ritmo normal de condução, quando deveria apagar-se ou melhor, não deveria nem ter acendido; fiquei curioso porque desativou o Esp e o Bas, mas novamente não tirou força do motor, câmbio normal e tão logo estacionei-a e foi dada nova partida no motor daí já apagou e não apareceu mais, como se algo tivesse resetado após a partida e restabeleceu a comunicação, vai entender?!?!

Achei estranho porque até agora está normal e pelo que andei conversando hoje, uma das possibilidades se permanecer a tal falha de comunicação (vou monitorar e conferir em scanner essa semana), pode haver no meu caso alguma reprogramação pendente no Esp que só Star de CCs consegue fazer, de qualquer modo será de valia repassar o resultado do diagnóstico da sua!
Antônio Elias
Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1581
Data de inscrição : 06/08/2012
Idade : 60

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Antônio Elias em Dom 16 Jun 2013, 16:47

Ricardo, já consegui resolver o problema da luz esporádica Esp/Bas na minha ML, era apenas baixa tensão na bateria, substituída, fim do problema.

O diagnóstico anterior do Launch Diagun foi meio que impreciso com a tal "falha de comunicação" e nos induziu para outras verificações, foi resolvido após passar no Star Diagnózis de uma oficina de Juiz de Fora que pegou a tensão em 10,4 V suficiente para acender a luz do Esp e desarmar o Bas; no meu caso, não notava que era bateria porque já tinha trocado o regulador de tensão e etc e ela virava normalmente, e os testes feitos nesses aparelhos de postos de vendas mostravam que estaria boa segurando carga e etc.
Por curiosidade, conferi na pág. 274 do Manual de W163 consta uma advertência básica de que quando a tensão cai para em torno de 10V acende a luz do Esp e desativa o Bas e normaliza quando a tensão volta ao normal; aprendi mais essa sobre queda de tensão e não confio mais nesses testes de baterias de lojas.   
Confira essa questão na sua, de repente pode ser a mesma coisa.
Abraços,
Antônio Elias
Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1581
Data de inscrição : 06/08/2012
Idade : 60

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Ricardo Guimaraes em Seg 17 Jun 2013, 10:22

Antônio Elias, que bom que conseguiu resolver o problema, parabéns!

Semana passada eu estava com muito trabalho e não consegui arrumar tempo para minha ML, vou ver se esta semana eu consigo, esse tipo de defeito temos que acompanhar.

Boa dica, vou ver se consigo verificar a bateria, se bem que o defeito da minha se manifesta de maneira diferente: as luzes se acendem (quase todas) juntamente com o alarme de freio de mão assim que se freia mais forte e se sente a trepidação do ABS, e volta tudo ao normal se desligar e ligar novamente.

Abraços e uma boa semana,
Ricardo Guimaraes
Ricardo Guimaraes
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 100
Data de inscrição : 06/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Ricardo Guimaraes em Qua 10 Jul 2013, 20:28

Antônio Elias, andei muito ocupado e só ontem levei a Ml para o conserto, o diagnóstico do Launch eu anotei e esqueci dentro do carro, assim que pegar eu coloco os defeitos para todos verem.
Em resumo o mecânico conferiu os aterramentos e não achou nada. Agora ele partiu para ver o módulo mas não quis separar ele do sistema de ABS, pois  disse que já teve problema de freio não  funcionar depois disso. Mesmo assim eu autorizei a fazer pois desconfio que a placa do módulo pode estar com defeito, pois o reservatório estava vazando.
Gostaria de pedir se algum confrade tem o esquema elétrico do tal módulo para poder fazer os testes.
Abraços.
Ricardo Guimaraes
Ricardo Guimaraes
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 100
Data de inscrição : 06/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por marciofch em Seg 14 Jul 2014, 23:23

Boa Amigos Confrades!!!!
Grande Ricardo, não sei se lembra de mim, vc me indicou o Juan, onde ja fiz alguns negocios la com o amigo, bem!!!! Venho aqui a tbm falar sobre a luz do BAS/ESP, q de umas duas semanas pra ca andou me incomodando, se permitem gostaria de colocar aki os sintomas q a minha ML320/00 veio apresentando, de uns 2 meses pra cá venho tendo um gasto surreal com o carro, dai peço uma ajuda a vcs... Vamos lá, não sei se é coincidencia ou não só tem acontecido a noite, a luz do BAS/ESP acendeu, fiquei preocupado, encostei o carro, desliguei e liguei de novo, e voltou ao normal, aconteceu da mesma forma de novo (a noite), parei desliguei o carro depois de uns 2 minutos liguei e voltou ao normal, ja na terceira vez, fazendo um retorno proximo aqui de casa, ela começou a piscar o triangulo !, e fazer um barulho tipo como se tivesse sem corrente no motor, muito estranho parei de novo desliguei o carro e mais uma vez liguei e voltou ao normal, (lembrando q nas 3 vezes foi a noite) durante o dia roda normal como se nada tivesse acontecendo!!!, dai hj a noite vindo de Niteroi (moro em Itaborai uma cidade vizinha) onde pego a BR101 (Niteroi/Manilha), ela deu uma guinada estranha como se tivesse freiando, eu estava a mais ou menos uns 100Km ou um pouco mais, quando tentei levar ela pro acostamento ela se comportou como se estivesse sem estabilidade nenhuma, quando sai da pista para o acostamento q tem aquele declive baixinho, ela se comportou como um fusca com aqueles pneus fininhos deu uma balançada muito louca.... o triangulo nesses segundos de susto notei q piscou umas 3 vezes e o ESP/BAS acendeu direto.... por umas duas vezes essa sequencia, parei o carro no acotamento desliguei td.... e quando liguei de volta todas as luzes se apagavam normalmente, e de repente o ESP/BAS la estava ele aceso direto. tentei desligar e ligar o carro mais umas 3 vezes mas nada... a danada estava la, acesa direto... consegui levar o carro pra casa, mas percebi q ela não estava com o mesmo desempenho, sei la, houve uma redução na força do carro, não sei se devo mencionar um fato anterior, tive um problema com meu carro de ter caido agua no cambio eletronico, onde relatei no topico - ML320 ENTROU NO MODO DE EMERGENCIA, la escrevi com detalhes o q aconteceu com o carro e comigo, espero q leiam o topico, pois é tbm um alerta para quem leva os seus carros em determinadas oficinas e tem uma surpresa desagradavel, q, se tiver um coração fraco ta arriscado a ter um treco, vamos lá , dai o meu carro ficou mais de um mes na oficina, por conta disso em uma das vezes q fui a oficina reparei q ele estava sem bateria (carregando), alegaram muito tempo de porta aberta, enfim, descarregou, depois do carro pronto levei o carro para fazer um reparo no parachoque e ficou no pintor uns 4 dias, reparei quando peguei o carro td estava desconfigurado, relogio, radio, td zerado, ou seja bateria arriou, peguntei se o carro teve problemas com a bateria e o pessoal disse q não o carro pegou todas as vezes normal... então??? pq o equipamentos zeraram??? enfim,  agora esse problema da luz do ESP/BAS, em uma das vezes q a luz acedeu reclamei com a oficina onde fez o serviço do cambio eletronico, falando da luz do ESP/BAS, e o mecânico fez o comentário da Bateria, como ele ficou muito tempo parado, e o carro tem ficado parado mais tempo em casa, enfim, ele colocou o problema na bateria como causa, mas tbm não me explicou do pq, mas como nosso amigo Antonio Elias comentou, meu carro tbm vira normal, nada q levaria a suspeitar da bateria, fiz tbm o teste na bateria numa das lojas da Widmen aqui em Niteroi, mas curiosamente o aparelho da loja colocou como minha bateria estivesse boa acusou estar 100% e com 97% de carga a uns 3 dias atras sexta feira!!! a bateria pode do nada cair a tensão de 13,7V para os em torno de 10V andando a 100Km/h???? e fazer com q o carro de esse susto na gente, perigoso isso, pois eu estava com os meus filhos a bordo.... olha só q situação, Amigos Confrades, desculpe falar demais, mas acredito q quando colocamos mais detalhes fica mais facil de entender o q nossas estrelas tem... sou apaixonado pela minha ML, mas estou quase desistindo dela... pois são problemas q qdo aparece me deixa extremamente  preocupado, minha ML320/00 é extremamente nova, hj esta com menos de 73200KM rodados peguei ela tinha seus 45000Km, sou segundo dono, enfim, não gostaria de me desfazer dela... vou ligar pro Maluhy e ver o q o amigo fala por la.... um forte abraço a tds - Marcio
marciofch
marciofch
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 16
Data de inscrição : 20/05/2013
Idade : 54

Voltar ao Topo Ir em baixo

(W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser? - Página 2 Empty Re: (W163): Luzes piscando - ETS, ESP/BAS, ABS, Brake e alarme - o quê pode ser?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum