Problema crônico nas W203?

Página 4 de 4 Anterior  1, 2, 3, 4

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

defeito elétrico

Mensagem por rodscwb em Dom 23 Jun 2013, 17:43

Ola Pessoal.
Sou novo por aqui e preciso de uma ajuda de voces. Estou com uma C180k 2004/2005 com 64mkm e a alguns dias começaram a aparecer alguns defeitos registrados no painel como aquela luz do motor cor amarela. Ha pouco foi consertada a bomba de vacuo e quando passo o scanner obd2, aparece sensor do o2. Estou preocupado porque de vez em quando passou a aparecer a mensagem para fechar o teto. E de manha cedo as luzes do teto oscilavam e depois voltava ao normal. Meu mecanico achava que era algo relacionado ao alternador. 
Levei na css e falaram que a bateria que havia trocado nao era boa. Comprei a moura que me ofereceram e depois disso passei a notar outros problemas no cambio. As vezes parece que as marchas desengatam. E quando desligo o carro e ligo novamente tudo volta a funcionar perfeitamente.
Alguem tem alguma dica sobre poronde começar?
Valeu abs,
Rodrigo
avatar
rodscwb
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 23/06/2013
Idade : 40

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por Fidelis em Dom 23 Jun 2013, 23:29

Caro rodscwb,
Não sou especialista, mas quando vc fala "E quando desligo o carro e ligo novamente tudo volta a funcionar perfeitamente", me lembra de problema  de ordem eletrônica. É apenas um palpite, pois lembro que é muito comum problemas em computadores que,  após desligar e ligar, tudo volta ao normal. Dá a impressão, portanto, que não é coisa mecânica  (peça estragada, etc.), parece coisa da eletrônica. Quem sabe poderia tentar fazendo um reset no sistema.
Boa sorte.
avatar
Fidelis
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 110
Data de inscrição : 25/05/2013
Idade : 51

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por MARCO PEREIRA em Dom 30 Jun 2013, 22:39

Boa noite,

Meus amigos acabei de adquirir um C320 e ao ler este tópico acredito ter sido  felizardo na questão do tal Módulo. Já havia notado o descontrole do banco ao selecionar para frente ele vai para trás, fiquei por dois dias sem ligar o carro 
e quando fui abri o carro pela chave nem sinal, nenhuma luz interna nada funcionava blackout total, fiz uma chupeta tomando os cuidados necessários, só de conectar os cabos as luzes já se acenderam, liguei o carro e pronto. fiz uma viagem de uns 300km. liguei e desliguei e tudo certo. No carro está uma bateria marca CRAL de 92amp, não sei a quanto tempo está lá. Alguem conhece está marca eu sempre usei Moura em meus carros, se for o caso até penso em por Moura de 110amp, o que acham? ë possível o módulo estar com problema, se for é de fácil substituição?
avatar
MARCO PEREIRA
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 34
Data de inscrição : 09/06/2013
Idade : 39

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por erickdib em Dom 30 Jun 2013, 23:21

Marco, tudo bem?

Em relação a bateria, a Cral é uma marca de segunda linha, no nível de Ajax, Tudor, Forte, etc....

Eu pessoalmente utilizo as seguintes marcas: Heliar, Bosch, Magneti Marelli e Moura.

Muitas pessoas me falaram que é bobagem pagar caro em baterias, mas levando em conta a quantidade de módulos existentes nos carros, é para mim extremamente importante uma bateria de qualidade e um alternador com funcionamento perfeito, pois muitos problemas eletrônicos são causados por diferênça de tensão, para mais ou para menos.

Em relação ao módulo do banco, em primeiro lugar deve verificar se o seu problema não é o mesmo de alguns membros que foi resolvido com uma limpeza nos contatos e talvez uma nova soldagem nos cabos. De qualquer forma, caso seja preciso trocar o módulo, compre pelo ebay.
avatar
erickdib
Usuário Prata
Usuário Prata

Masculino Mensagens : 432
Data de inscrição : 27/09/2012
Idade : 35

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por Ulysses V8 Benz em Seg 01 Jul 2013, 11:02

Nesses carros "eletrônicos" uma queda de voltagem às vezes causa problemas misteriosos. Nos mais modernos, basta a voltagem descer a um nível que o carro "considera" insatisfatório e ele mesmo se auto-bloqueia por proteção, mesmo que em tese ainda fosse possível dar a partida, por exemplo.

Como você não sabe quando a bateria foi trocada, uma solução intermediária seria dar uma carga lenta nela. Se tudo voltar ao normal e ela continuar retendo carga, pode deixar para trocá-la em outro momento.

Eu tenho um procedimento que acho válido e tem dado resultados: após o segundo ano de vida, eu faço sempre uma carga lenta nas baterias a cada ano. Mesmo em carros que eu usava pouco e a bateria chegou a descarregar mais de uma vez, elas sempre duraram no mínimo 4 anos.

Lembrando que no inverno as baterias sempre sofrem mais.

Abraço!

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11264
Data de inscrição : 05/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por MARCO PEREIRA em Seg 22 Jul 2013, 20:12

Boa noite,
Amigos troquei a bateria por uma Moura 110amp, nos primeiros dias maravilha, foi deixar o carro sem ligar por 2 dias e pronto, nada, o carro nem sinal. O que acho estranho é que o controle dos bancos está totalmente "pinel", ou seja louco, comando invertidos, o banco do motorista não chega para trás ao abrir a porta, enfim tudo bagunçado como li o relato de alguns membros penso nos módulos dos bancos, ao certo seria 1 módulo para cada banco ou é um módulo para os dois? pode ser este módulo o causador da perda da carga da bateria? O carro é blindado, quanto a blindagem tudo está ok, o teto está desativado, assim como os vidros traseiros, os demais itens tudo funciona direito. obrigado
avatar
MARCO PEREIRA
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 34
Data de inscrição : 09/06/2013
Idade : 39

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por tratorex em Seg 30 Set 2013, 23:00

Boa noite, tenho uma c240 2001 avantgard, comprei ela com 30.000km em 2009 novíssima, não tive problema algum até a um mês atras, um dia fui dar partida, a bateria estava zerada após 1 semana parada, e é costume ela ficar parada, ela esta com 60.000 km agora, troquei a bateria por uma fortex da mesma amperagem recomendada no manual do carro, selada, mais uma semana zerou de novo, mandei ver e o cara mandou verificar alternador, levei e trocamos as escovas e ficou carregando nos padrões, voltou a zerar novamente apos 3 dias, foi colocada outra bateria zero, voltou a zerar apos 3 dias novamente, troquei a bateria novamente pela da minha bmw 328 usada que estava excelente e da mesma amperagem de fabrica, voltou a zerar apos 3 dias, vi todas as sujetões acima, e a unica coisa que aparece no painel de mal funções é o sensor de luzes, mas sempre deixo a chave em off, será que são os tais módulos dos bancos, tentamos agendar em campinas na mercedes, e so tem vaga pra quase daqui um mês, parace piada... alguem tem alguma sujestão antes deste mes que falta pra levar o carro la?  abraços cavalcante:shock:
avatar
tratorex
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 28/09/2013
Idade : 57

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por Gilberto/SP em Seg 30 Set 2013, 23:51

Algo está "roubando" a bateria do seu carro. Seria interessante passar o Star e verificar.
avatar
Gilberto/SP
Usuário Platina
Usuário Platina

Masculino Mensagens : 1386
Data de inscrição : 06/08/2012
Idade : 41

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por BaseOficina em Qui 28 Nov 2013, 08:23

O Anderson Ferraz esta correto, em 2001 a MB mudou toda Eletronica, com uma rede CAN nova e muitos módulos. O resultado foi uma loteria. Muitas W203 e ate W211 ate 2004 deram problemas em modulo SAM dianteiro e traseiro, EZS (int de ignição) e módulos de banco.
avatar
BaseOficina
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 4
Data de inscrição : 28/11/2013
Idade : 46

Voltar ao Topo Ir em baixo

problema nos modulos dos bancos dianteiros c240 2001

Mensagem por tratorex em Sab 24 Maio 2014, 19:42

ola turma, resolver o problema da minha c240 ano 2001, não resolvi,  quanto ao consumo de bateria, mas encontrei um paliativo para não zerar a bateria, eu retiro os plugs dos dois modulos dos bancos dianteiros e quando preciso mover os bancos eu religo manualmente,  mas estou fabricando um timer, que vou colocar no fio positivo do banco, pra que quando for ligado o carro,  ele vai ficar ativo por duas horas apos isto desliga, e so volta a religar, quando se desligar e religar a chave...alguem tem uma ideia melhor?
avatar
tratorex
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 28/09/2013
Idade : 57

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por GR em Dom 25 Maio 2014, 18:03

A solução é vc colocar o banco para funcionar somente com o carro ligado.....
avatar
GR
Usuário Platina
Usuário Platina

Masculino Mensagens : 2275
Data de inscrição : 06/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: Problema crônico nas W203?

Mensagem por Karl Fass em Dom 25 Maio 2014, 18:14

Existe outra teoria para essa questão da bateria. Trata-se do alarme original do carro,que queima a buzina auxiliar ou dispositivo  tipo sirene. As vezes  o alarme pode acionar sozinho ao se desligar. Como a buzina auxiliar está queimada, o alarme pode ficar ligado durante dias, até que se desligue ao se abrir o carro, ou finalize a bateria. 
Para testar, colocar outra buzina ou testar a que está no carro isoladamente com 12v.

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W108 280S 1972
W202 C280 1995
[Você precisa estar registrado e conectado para ver este link.]



Equipe Portal Mercedes Brasil

Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3525
Data de inscrição : 05/08/2012
Idade : 60

Voltar ao Topo Ir em baixo

Página 4 de 4 Anterior  1, 2, 3, 4

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum