W163 ML 430 - Radio Original Consumindo a Bateria

Ir em baixo

W163 ML 430 - Radio Original Consumindo a Bateria Empty W163 ML 430 - Radio Original Consumindo a Bateria

Mensagem por fredericodribeiro em Ter 25 Dez 2018, 19:08

Prezados,

Procurei nos tópicos relacionados a W163 e não encontrei nada sobre o assunto. Fiz recentemente a instalação do rádio original no meu carro e percebi que ele está consumindo toda a bateria do carro caso fique parado por cerca de 3-4 dias.

Alguém já passou por este problema? O carro estava com uma central pioneer e a bateria não descarregava.

Solução provisória que encontrei foi retirar o fusível 25 no compartimento do motor mas desta forma o rádio não funciona! Gostaria de deixar o carro original mas por pesquisas realizadas nos foruns americanos parece que o conserto do rádio não vale a pena. 

Abraços.
fredericodribeiro
fredericodribeiro
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 131
Data de inscrição : 27/08/2017
Idade : 42

Voltar ao Topo Ir em baixo

W163 ML 430 - Radio Original Consumindo a Bateria Empty Re: W163 ML 430 - Radio Original Consumindo a Bateria

Mensagem por fredericodribeiro em Qua 04 Set 2019, 10:46

Bom dia.

Apenas para constar, o problema não era o rádio e sim a bateria do carro que estava no final da vida... 

Após a troca da bateria (que era de 2015!), tudo normal.

Abraços
fredericodribeiro
fredericodribeiro
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 131
Data de inscrição : 27/08/2017
Idade : 42

Voltar ao Topo Ir em baixo

W163 ML 430 - Radio Original Consumindo a Bateria Empty Re: W163 ML 430 - Radio Original Consumindo a Bateria

Mensagem por Seissler em Qua 04 Set 2019, 12:19

ola,

vc testou quando mili-ampere o carro puxe? min 30min o motor desligado e todo outro coisas tambem.

ca 50-80 mA estar normal.

o problema aqui, eu tem um bateria Heliar 95AH com 3 anos, mas tambem comerciam ja baixar ca 12,1V em 1-2 semanas. 1 ano mais e ja precisar trocar de novo.

no tropical deste baterias sem manutenção estar nao boa, com deste temperaturas precisar entrega alguns vezes agua desmineralizado, mas hoje nao mais possível.

att
Seissler
Seissler
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 943
Data de inscrição : 11/08/2012
Idade : 56

Voltar ao Topo Ir em baixo

W163 ML 430 - Radio Original Consumindo a Bateria Empty Re: W163 ML 430 - Radio Original Consumindo a Bateria

Mensagem por fredericodribeiro em Qua 04 Set 2019, 12:42

Olá Seissler!

Não testei mas após a troca da bateria o carro já ficou parado cerca de 1 semana e a bateria não descarregou.

Também gostava mais das baterias que podíamos adicionar água. Duravam bem mais do que estas novas.

fredericodribeiro
fredericodribeiro
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 131
Data de inscrição : 27/08/2017
Idade : 42

Voltar ao Topo Ir em baixo

W163 ML 430 - Radio Original Consumindo a Bateria Empty Re: W163 ML 430 - Radio Original Consumindo a Bateria

Mensagem por Seissler em Sex 06 Set 2019, 15:26

ola frederico,

infelizmente o antigo sistema do baterias nao mais tem, para adicionar agua e controle dela. o próxima bateria eu injetar com uma seringa pouco agua no pequeno buraco do respiradouro. 50-100 ml...evtl uma vez per ano e pronto...no curvas o agua nivelar...

att
Seissler
Seissler
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 943
Data de inscrição : 11/08/2012
Idade : 56

Voltar ao Topo Ir em baixo

W163 ML 430 - Radio Original Consumindo a Bateria Empty Re: W163 ML 430 - Radio Original Consumindo a Bateria

Mensagem por Ulysses V8 Benz em Ter 10 Set 2019, 12:24

Menos mal que o problema era na bateria, até que ela durou bem.

_________________
Administrador
Equipe Portal Mercedes Brasil
Ulysses V8 Benz
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 12307
Data de inscrição : 05/08/2012
Idade : 55

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum