TV parou de funcionar - Multimidia B200 2013

Ir em baixo

TV parou de funcionar - Multimidia B200 2013

Mensagem por Filipecm em Ter 30 Jan 2018, 10:24

Bom dia a todos!
Tenho uma B200 2013 com multimídia completo. Porém a TV parou de sintonizar, fica uma tela preta , escrito TV (canto superior esquerdo), Sem imagem e sem áudio.
O que pode estar acontecendo?

Abs.

Filipe Machado.
avatar
Filipecm
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 24/01/2018
Idade : 34

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por robyy em Ter 30 Jan 2018, 16:32

não é analogica ?
avatar
robyy
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 45
Data de inscrição : 03/03/2017
Idade : 54

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por Filipecm em Ter 30 Jan 2018, 16:51

Nao sei! Boa pergunta.
avatar
Filipecm
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 24/01/2018
Idade : 34

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por robyy em Ter 30 Jan 2018, 19:13

veja nas configurações se far analogica babou
avatar
robyy
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 45
Data de inscrição : 03/03/2017
Idade : 54

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por Cefas em Qua 31 Jan 2018, 11:25

Eu tbm tenho uma, a minha foi instalada na concessionaria, mas acredito q não é Mercedes. É meio q uma gambiarra lá q eles fazem e tenho dois controles um da TV e outro do DVD. 

Talvez se for analogica mesmo em alguns estados estao comecando a cortar o sinal analogico. A minha quando viajo tenho q ficar sintonizando novamente... deve ser analogica pq é ruim a qualidade da minha. rsrsrsr
avatar
Cefas
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 24
Data de inscrição : 15/09/2017
Idade : 33

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por robyy em Qua 31 Jan 2018, 20:40

tem como colocar um receptor digital só pra tv busca no ebay e ano ali não passa de 20 u$
avatar
robyy
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 45
Data de inscrição : 03/03/2017
Idade : 54

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por robyy em Qua 31 Jan 2018, 20:42

https://www.ebay.com/itm/1080P-DVB-S2-HD-Digital-Satellite-Combo-TV-BOX-Receiver-USB-WIFI-Dongle-AT/292385458817?hash=item4413880a81ⓂmN1g99ijyFObBiPXqxaIa0A
avatar
robyy
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 45
Data de inscrição : 03/03/2017
Idade : 54

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por AEP em Qua 31 Jan 2018, 21:01

Mas já tem certeza que é isso? É analógica?
avatar
AEP
Usuário Platina
Usuário Platina

Masculino Mensagens : 15626
Data de inscrição : 05/08/2012
Idade : 45

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por Christiano em Qui 01 Fev 2018, 13:03

Acho mais provável que o módulo da TV esteja com problemas ou mesmo queimado. Há muito tempo não instalam TV analógica em veículos. Elas simplesmente não funcionavam direito em movimento. Por volta de 2013 começaram a vender também as digitais em HD no Brasil.
avatar
Christiano
Usuário Platina
Usuário Platina

Masculino Mensagens : 1577
Data de inscrição : 06/08/2012
Idade : 40

Voltar ao Topo Ir em baixo

Re: TV parou de funcionar - Multimidia B200 2013

Mensagem por Ulysses V8 Benz em Qui 01 Fev 2018, 14:40

Eu tb acho que nunca vi central multimidia com TV analógica...

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11646
Data de inscrição : 05/08/2012
Idade : 54

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum