(W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Sex 17 Fev 2017, 17:48

Boa tarde a todos os colegas.

Preciso da ajuda dos mais entendidos, pelo seguinte:

Ontem meu carro, A200 2014, acendeu a luz da injeção  (já havia ocorrido essa situação outras vezes, mas nunca apresentou qualquer anomalia, aí eu enchia o tanque com PODIUM, andava alguns km's e a luz apagava).

Porém, ao ligar o carro hoje cedo, percebi que ele deu uma engasgada, e o giro ficou oscilando um pouco. Pois bem, saí com o carro, que aparentemente andava normal.

Só que logo percebi que as tecla do ECO e da função Sequencial e "S" estavam desligadas, apagadas, e também não conseguia mudar a marcha manualmente pelas aletas do volante. Além disso, o carro aparente estar fraco e com passagem de marchar em giro maior do que o normal.

O carro está com 28.000km, revisado, com óleo e filtros em dia.

O que pode ser?

Na segunda feira vou procurar uma oficina com scanner.
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Ulysses V8 Benz em Sex 17 Fev 2017, 20:47

Eu apostaria em combustível ruim... ela deve ter entrado em modo de segurança, daí a desativação de algumas funções para preservar o motor.

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11285
Data de inscrição : 05/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Sex 17 Fev 2017, 20:50

Tomara que seja só isso!!! Será que voltará ao normal com o passar do tempo? Como entrou na reserva, coloquei 30l de V-POWER- não tinha Raccing ou PODIUM por perto.
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Ulysses V8 Benz em Sab 18 Fev 2017, 19:15

Rode um pouco com o carro até o sistema "reconhecer" o novo combustível, se voltar ao normal resolveu.

Caso contrário o certo é passar o carro no Star Diagnosis para identificar o problema.

Depois nos conte o que aconteceu!

Abraço!

_________________
Administrador
Equipe Portal Mercedes Brasil
avatar
Ulysses V8 Benz
Administrador
Administrador

Masculino Mensagens : 11285
Data de inscrição : 05/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Sab 18 Fev 2017, 19:23

Blz. Esqueci de comentar: não aparece mensagem de avaria no painel, e ontem senti um cheiro forte de combustível (ou parecido, não era óleo) logo que desliguei o carro.
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Perillo em Sab 18 Fev 2017, 23:28

Ja verificou se ela nao esta com entrada de ar falsa, alguma mangueira com trincas ou rachada ,?
avatar
Perillo
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 576
Data de inscrição : 16/10/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Sab 18 Fev 2017, 23:02

Não, ainda não vi. Vou verificar... Mas esses sintomas que relatei têm correlação com entrada de ar falsa?
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Perillo em Dom 19 Fev 2017, 07:47

acredito que sim , pois entrada de ar altera a marcha lenta e modifica o compartamento do carro , eu passaria o aparelho para verificar e o mais logico
avatar
Perillo
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 576
Data de inscrição : 16/10/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Jonny Schwarz em Seg 20 Fev 2017, 10:34

Pode ser falha em algum sensor.

Quando algum sensor deixa de funcionar, acende a luz e continua funcionando em "emergência", o motor se utiliza de outras funções/sensores para funcionar, mas desabilita funções de conforto e desempenho.

Provavelmente o Tempomat também não funciona.
avatar
Jonny Schwarz
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 65
Data de inscrição : 16/05/2016
Idade : 50

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Seg 20 Fev 2017, 10:36

Entendi. O que é o tempomat?
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Jonny Schwarz em Seg 20 Fev 2017, 10:53

Tempomat* = CruiseControl (Alemão X Inglês)

*marca comercial da Daimler
avatar
Jonny Schwarz
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 65
Data de inscrição : 16/05/2016
Idade : 50

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Seg 20 Fev 2017, 10:56

Ah, sim! tinha acabado de ver aqui no Google. Valeu mesmo!
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Brunoadv em Seg 20 Fev 2017, 14:34

Resolvido!

Levei o carro na oficina de um grande amigo e cliente meu, onde foi passado o scanner. Tinha algumas falhas registradas no módulo, as quais foram apagadas e pronto, carro perfeito.

Segundo informou o mecânico, em razão de à luz da injeção ter acendido (provaveemente por conta de combustível ruim), a falha ficou no sistema e o carro entrou numa espécie de modo de segurança.

Obrigado a todos!
avatar
Brunoadv
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 8
Data de inscrição : 17/02/2017
Idade : 32

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por AEP em Seg 20 Fev 2017, 15:41

Boa tarde Bruno!

Obrigado por compartilhar o resultado. Isso irá auxiliar outros confrades.
avatar
AEP
Usuário Platina
Usuário Platina

Masculino Mensagens : 13051
Data de inscrição : 05/08/2012
Idade : 44

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por Perillo em Seg 20 Fev 2017, 16:07

cheers cheers
avatar
Perillo
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 576
Data de inscrição : 16/10/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: (W176): Luz da injeção acesa, rotação oscilando e tecla ECO e função S desligadas - combustível ruim

Mensagem por h.leonardo em Qua 14 Jun 2017, 22:29

Meu carro ocorreu isso hoje, tudo igual. Só acrescento que meu carro ficou fraco. O meu carro é uma b200 só q no tópico dele não  havia essa ocorrência, já que meu carro tem o mesmo motor da A200, c180 e gla200 resolvi procurar em outros tópicos, aí leio o mesmo problema relatado.  Vou levar na oficina para saber o problema, mas já fico feliz em saber que existiu o mesmo problema é foi resolvido
avatar
h.leonardo
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 14/05/2015
Idade : 42

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum