(W204): Função ECO start-stop - problemas/dúvidas/soluções

Página 3 de 3 Anterior  1, 2, 3

Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por WagnerOS84 em Sex 02 Dez 2016, 16:09

Obrigado Jonny.

A bateria auxiliar você diz né?
avatar
WagnerOS84
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 5
Data de inscrição : 03/11/2016
Idade : 34

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Jonny Schwarz em Sex 02 Dez 2016, 16:14

Creio que a função ECO utilize mais a bateria principal. 

A bateria auxiliar é para o sistema eletrônico, não partida.

Mas se o representante for de confiança peça para checar as duas.

Existe um aparelho que simula uma partida e informa o estado da bateria.
avatar
Jonny Schwarz
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 67
Data de inscrição : 16/05/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por Jonny Schwarz em Sab 03 Dez 2016, 20:55

Confirmando.

Verifique a bateria principal, uma dica quando estiver próximo ao fim da viagem / percurso desligue a função ECO, isto irá garantir que o veículo pernoite com plena carga, contribuindo para a vida da bateria.

Abs.
avatar
Jonny Schwarz
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 67
Data de inscrição : 16/05/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por WagnerOS84 em Seg 05 Dez 2016, 15:09

Obrigado pelos esclarecimentos Jonny Schwarz. Farei isso!
avatar
WagnerOS84
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 5
Data de inscrição : 03/11/2016
Idade : 34

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por MMBC180coupe em Seg 12 Dez 2016, 00:27

Wagner, eu já nem dou tanta atenção a isso, quando comprei a minha (uma C180 coupe 2013) comprei usada em 2014, eu rodava uma semana sim e outra não nela, quando eu ia para o trabalho, andava cerda de 6 km para ela acender a luz verde, não lembro agora quantos minutos eu levava nesse percurso, mas não passava de 20 minutos, era sempre de manhã cedo, lembro bem disso porque era justamente no retorno que eu fazia para chegar na empresa que ele acendia e desligava pela primeira vez. Com um pouco mais de uso do veículo, percebi que quando eu saia inicialmente com o ar condicionado desligado, após 1 km ou pouco mais eu ligava o ar e rapidamente o sistema acendia a luza verde. Creio que seja um capacitor que dá essa partida no motor de arranque, as baterias servem para segurar e equilibrar o uso das cargas. Mas pelo seu relato está absolutamente normal seu veículo, a minha quando comprei tinha 12 mil km hoje tem 32 , hoje quase não ando no carro 1 ou duas vezes por semana, e a função ECO do meu carro funciona perfeitamente, quando eu quero acelerar o processo, sempre ligo o carro com o ar desligado, ando um pouco e ligo o ar.
avatar
MMBC180coupe
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 188
Data de inscrição : 02/04/2016
Idade : 39

Voltar ao Topo Ir em baixo

Como trocar a bateria e reativar a função ECO -START STOP na C200 2013 W204

Mensagem por masao hata em Seg 18 Jun 2018, 18:18

C200 2013 W204


Bateria original MB Varta A 000 982 021 08

Bateria substituta Heliar AG80KD



Substituída a original após 5 anos (!) pela Heliar AG80KD (R$ 1.350,00), a função ECO passou a ficar verde novamente e o START STOP voltou a funcionar.



Obs:


1) Nunca remover a bateria com a chave no contato


b) Sempre usar a bateria equivalente em dimensões, tecnologia (AGM) e em características elétricas - no caso 12v 80 Ah 800A.



c) Cuidado para não quebrar as presilhas ao remover a caixa de ar que vai acima da bateria.


d)Cuidado ao recolocar a caixa de ar para ela ficar bem encaixada nas guias inferiores, senão entra ar quente do motor dentro do habitáculo.


e) Abrir e fechar as portas e abrir de novo ANTES de ligar o carro pela primeira vez após instalar a bateria nova.


Feito isso e após alguns poucos quilômetros de uso de bateria nova, a função ECO voltará a funcionar normalmente.


Repetindo abaixo as condições para funcionamento do Start Stop na função ECO:





"Paragem automática do motor

A função de arranque e paragem ECO está operacional e um símbolo ECO é apresentado a verde no visor multifunções, se, entre outras coisas,
- a luz de controlo da tecla ECO se acender a verde
- o veículo estiver parado
- a temperatura exterior se encontrar na zona "conforto"
- o motor estiver à temperatura normal de serviço
- a temperatura no habitáculo estiver regulada
- a bateria estiver suficientemente carregada
- o sistema não detectar embaciamento no pára-brisas com o sistema de ar condicionado ligado
- o capot estiver fechado
- a porta do condutor estiver fechada e o condutor tiver o cinto colocado.

Quando não estiverem preenchidos todos os requisitos para a paragem automática do motor mais, o símbolo ECO no visor multifunções é apresentado a amarelo.

A paragem automática do motor pode ser efectuada no máximo quatro vezes (primeira paragem e três repetições) seguidas. Após o quarto arranque automático do motor, o símbolo ECO no visor multifunções é apresentado a amarelo. A paragem automática do motor volta a estar disponível quando o símbolo ECO no visor multifunções for apresentado a verde.

Durante a paragem automática do motor, a potência do ar condicionado é apenas reduzida. Se necessitar da potência total, pode desactivar a função de arranque e paragem ECO com a tecla ECO mais."
avatar
masao hata
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 9
Data de inscrição : 21/09/2017
Idade : 38

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por masao hata em Qui 28 Jun 2018, 08:58

Passados 10 dias, a função ECO está funcionando 100%.
avatar
masao hata
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 9
Data de inscrição : 21/09/2017
Idade : 38

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por wlemes em Qui 26 Jul 2018, 13:10

Cuidado com os malditos rastreadores...  Ele bebem bateria... Minha bateria (que é nova) estava sendo consumida por um maldito rastreador do dono antigo... Melhorou bastante qdo removi aquela porcaria.
avatar
wlemes
Usuário Prata
Usuário Prata

Masculino Mensagens : 297
Data de inscrição : 05/05/2015
Idade : 35

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por masao hata em Qui 26 Jul 2018, 15:49

Quando comprei a outra menina (328i), a seguradora queria instalar o tal rastreador. O pior - eu não poderia saber onde seria instalado! Não permiti. Imagina pendurar uma caixinha no sistema elétrico de um carro novo e em que até uma lâmpada “paralela” indica erro no painel? Mexer no chicote de uma Estrela ou BM, nunca!
avatar
masao hata
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 9
Data de inscrição : 21/09/2017
Idade : 38

Voltar ao Topo Ir em baixo

Re: (W204): Função ECO start-stop - problemas/dúvidas/soluções

Mensagem por suntizun em Seg 13 Ago 2018, 15:08

Boa tarde senhores, na minha 2012 o indicador ja nao sai mais do amarelo, seria a bateria principal estando com os dias contados, ou a bateria suplementar que ja esta na hora de trocar?
Obrigado!!
avatar
suntizun
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 5
Data de inscrição : 26/04/2017
Idade : 28

Voltar ao Topo Ir em baixo

Página 3 de 3 Anterior  1, 2, 3

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum