(W201): Luz do ABS acesa e perda de força do motor

Ir em baixo

(W201): Luz do ABS acesa e perda de força do motor

Mensagem por Alexandre Rossetti em Seg 30 Maio 2016, 13:01

Boa Tarde amigos,
Tenho uma W201 2.6 ano 1991 (American Specs) que comprei há pouco mais de um ano e fiz uma restauração e manutenção mecânica completa nela, porém ela continua com dois defeitos que não consigo identificar a origem:

1. Quando estou andando em baixa velocidade com ela (passeando na cidade) logo a luz do "Check Engine" acende, mas é só pegar uma rodovia e andar com velocidade partir de 80KM/h que a luz apaga. Sei que provavelmente a luz acende devido a emissão de gases ou algo assim, mas não sei como dar um "reset" nisso. Achei que fosse devido a gasolina...troquei por Podium mas não adiantou...

2. Esse é o mais estranho e está acontecendo com mais frequência agora: Estou andando com o carro e a luz do ABS acende e o motor simplesmente perde potencia e começa a falhar. Ele não chega a morrer, mas a falha na alimentação e potencia é enorme. Se vou ligar o carro e a luz do ABS está acesa ele pega com muita dificuldade e falha como se faltasse faísca nas velas ou o combustível estivesse faltando na alimentação. Não acho que seja realmente devido ao ABS, pois troquei todos os discos de freio, pastilhas e os sensores de pastilhas por novos, e fiz uma limpeza em todos os sensores do ABS (retirei todas aquelas limalhas). 
E de repente, após alguns minutos (02 a 15 minutos) a luz apaga e tudo volta ao normal...não faço ideia do que pode ser!

Se alguém já passou por isso ou tem ideia do que possa ser, agradeço as dicas!

Abraços à todos!

Alexandre Rossetti
Joinville - SC
Alexandre Rossetti
Alexandre Rossetti
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 12
Data de inscrição : 06/04/2015
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Karl Fass em Seg 30 Maio 2016, 16:12

Veja se o alternador está normal. A voltagem pode estar oscilando muito.

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W108 280S 1972
W202 C280 1995




Equipe Portal Mercedes Brasil
avatar
Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3622
Data de inscrição : 05/08/2012
Idade : 61

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Alexandre Rossetti em Seg 30 Maio 2016, 16:21

Boa Tarde,

Eu havia trocado o regulador de voltagem do alternador...mas vou dar uma olhada nisso...muito obrigado pela dica! Abraços.
Alexandre Rossetti
Alexandre Rossetti
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 12
Data de inscrição : 06/04/2015
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Guilhermino em Seg 30 Maio 2016, 16:35

Se não me engano, o relê OVP também pode causar esses sintomas.
Guilhermino
Guilhermino
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 976
Data de inscrição : 03/10/2012
Idade : 36

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Luiz Pinheiro em Seg 30 Maio 2016, 18:57

Exato, seria a primeira coisa que eu chacaria, o overload relay.

Foto para fins ilustrativos, precisa verificar o PN do seu:

Luiz Pinheiro
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7437
Data de inscrição : 05/08/2012
Idade : 45

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Alexandre Rossetti em Seg 30 Maio 2016, 20:23

Obrigado pelas dicas...amanhã vou levar no mecânico e testar..
Assim que descobrir a causa, coloco aqui.
Alexandre Rossetti
Alexandre Rossetti
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 12
Data de inscrição : 06/04/2015
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Karl Fass em Seg 30 Maio 2016, 22:38

Sim, olhe isso primeiro.

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W108 280S 1972
W202 C280 1995




Equipe Portal Mercedes Brasil
avatar
Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3622
Data de inscrição : 05/08/2012
Idade : 61

Voltar ao Topo Ir em baixo

Re: (W201): Luz do ABS acesa e perda de força do motor

Mensagem por Alexandre Rossetti em Qua 24 Ago 2016, 15:55

Boa Tarde amigos...
Desculpem a demora em retornar ao tópico, acabei comprando umas peças para a 190E e demoraram dois meses para chegar, então só agora voltei a mexer nela e também para analisar a falha da luz do ABS.
Bom..testa lá,testa aqui...e o vilão da história era realmente o relê OVP. Pelo jeito o problema foi oxidação interna na peça. Tentei dar uma ressuscitada nela, mas a peça está condenada mesmo. O jeito foi comprar outra....pedi para o Sr. João de Foz de Iguaçu (ótimo fornecedor!), paguei R$ 340,00 Dilmas e ela deve chegar até Sábado.
Abraços à todos!!
Alexandre Rossetti
Alexandre Rossetti
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 12
Data de inscrição : 06/04/2015
Idade : 43

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum