(W168): Classe A - falha na aceleração - o quê pode ser?

Página 6 de 10 Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sex 29 Jul 2016, 07:28

vou comprar um chines da marca ymax mais barato por enquanto que posso pagar

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por machadosl em Sex 29 Jul 2016, 07:43

Se for como a maioria dos sensores de rotação que conheço, ele é um sensor magnético que lê a passagem dos dentes, hora detectando a aproximação do dente e hora o afastamento. Ele tem o mesmo principio de alguns sensores ABS.
Mesmo se fazendo um teste como tem na internet de ligar um multimetro nele na escala de 200Ohms e aproximando e afastando de um objeto metálico isso não prova que ele está bom, pois ele tem que ler rápido e ainda, tem o fator calor do cofre do motor que são bem diferentes do teste em bancada que citei.
Abraços,
Sergio

machadosl
Usuário Prata
Usuário Prata

Masculino Mensagens : 456
Data de inscrição : 20/03/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por walter paiva em Sex 29 Jul 2016, 08:06

Retire o que esta no seu e veja o código dele para comprar um de mesmo código, pois em alguns classe A muda os códigos.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil

walter paiva
Administrador
Administrador

Mensagens : 7700
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sex 29 Jul 2016, 08:11

ai complica machadosl, mas nao sei se pode ser o sensor, se ele tiver com defeito sera que ele "corta tudo " ? tipo corta a corrente que vai pra bobina, corta  e outros comandos  ? bem o amauri da motors center falou que tem que ser com  a caneta de polaridade pra medir pulso. e voltagem. com multimetro nao pega.
ontem , fiz o teste  de continiuidade dos fios da bobina, estao intactos como a distancia é curta os ohms, sao 0.06  desencaixei o o plug da central e pedi pro meu pai colocar uma ponta do multimetro no fio d bobina e outro eu ia colocando pra achar no chicote. esta ok, pois voltagem para os bicos de injeção vai. so pulso que nao detecta. na bobina quando liga a chave vem a corrente dos fios, mas pulso nao consegui pegar pelo multimetro, mesmo com a bobina nova original , ele nao saiu faisca so de encostar na lata e tentar funcionar, será que pode ser por causa do sensor de rotação. é como se parasse uma coisa para tudo.

igual aterramento, se tiver um fora nao funciona, do uno que eu tinha, os cara consertaram e deixarm um fio fora, o carro nao pegava, dava  estouro na camara de combustao e nada, luz de injeção acesa, dai pesquisando madrugada inteira, um no forum da internet disse " veja o aterramento embaixo do farol direito do uno " fomos verificar tava fora, foi colocar o carro pegou na primeira.


Última edição por Epicco em Sex 29 Jul 2016, 11:16, editado 1 vez(es) (Razão : A190 não queira rebaixar o forum a seu nível. Deletei o palavrão que voce usou.)

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sex 29 Jul 2016, 08:12

disse isso acima, pois da medo de ser a central e eu to trocando sensor a toa e gastando que nao tenho.

walter, nao consegui tirar a beleza do sensor, os cara sao problema fazem o sensor com parafuso pra baixo.

Walter comprar um chines de primeira, da marca que falei, pois senao compro original igual a bobina, gasto 300 conto no cartao ai nao é o sensor. dinheiro que nao tenho, compro no cartao da namorada. ai eu me ferro e ferro ela. se comprar um chines e for o sensor, eu devolvo a bobina e peço um sensor e o restante da grana.


Última edição por A190 em Sex 29 Jul 2016, 08:14, editado 1 vez(es) (Razão : add info.)

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por machadosl em Sex 29 Jul 2016, 08:25

Sim Bruno, se o sensor não lê direito ou não gera pulso o motor pode apresentar desde pequenas falhas, a partir do momento que o motor aquece como também não pegar.
O teste que citei acima, como disse, não prova nada, mas tem videos dele na internet que só serve para iludir. O melhor teste seria com o uso de um osciloscópio e não com multímetro.
De novo, o mais importante, seria ter a leitura dos códigos de erro com um scanner, esse negócio de ficar no achismo dá muito prejuízo.
Abraços,
Sergio

machadosl
Usuário Prata
Usuário Prata

Masculino Mensagens : 456
Data de inscrição : 20/03/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sex 29 Jul 2016, 08:27

é complicado, ja to no achismo, porque tem que pagar 50 de guincho pra ver, mais 80 de scanner grana que nao tenho.
so minha namorada pra empresta o cartao dela , mas ela ta trabalhando a 250 km de mim

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por machadosl em Sex 29 Jul 2016, 08:29

Então eu recomendo o seguinte, eu faço isso de vez em quando, deixa o carro quieto até ter o dinheiro para consertar. Não insista que o prejuízo será maior.

machadosl
Usuário Prata
Usuário Prata

Masculino Mensagens : 456
Data de inscrição : 20/03/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sex 29 Jul 2016, 08:43

vdd , putz logo agora que troquei oleo, coloquei filtros novos.  que voce sabe que nao e bom deixar o carro parado.


poxa to igual papel higienico, se nao to no rolo to na mer..

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por machadosl em Sex 29 Jul 2016, 09:57

Hahaahahahahahahahahaha, sim, mas se o motor liga ainda que mais ou menos, pode fazer isso a cada 15 dias que não terá problema. Pelo menos nos carros que tenho e que ficam na garagem como o fusca e o ex-Landau eu fazia e faço isso está tudo perfeito.

machadosl
Usuário Prata
Usuário Prata

Masculino Mensagens : 456
Data de inscrição : 20/03/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sex 29 Jul 2016, 10:15

ele só fica tentando funcionar gira tudo, mas nada. acho estranho como pode ser sensor de rotação, vim de curitiba com o carro assim.
falhando, quando chegava no pedagio reduzindo velocidade o carro desligava.

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por machadosl em Sex 29 Jul 2016, 10:27

Então, te um dos sintomas de ser ele mesmo entretanto, outras causas podem ser:
Ignição com falha;
Bico injetor com sujeira e/ou falha;
Falta de sinal vindo do sensor MAF e, se o carro tiver EGR (não sei se a Mercedes tem), ele faz isso em marcha lenta;
cabos elétricos com mal contato, especialmente os que levam sinal aos bicos e ignição.
Pode ser que tenha esquecido mais algumas coisas, mas quando lembrar eu posto aqui.

machadosl
Usuário Prata
Usuário Prata

Masculino Mensagens : 456
Data de inscrição : 20/03/2016
Idade : 51

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por walter paiva em Sex 29 Jul 2016, 11:18

Quando o sensor de rotação esta con defeito ele não manda pulso para os bicos.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil

walter paiva
Administrador
Administrador

Mensagens : 7700
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por Valderifs em Sex 29 Jul 2016, 12:05

Exato, eu fiz isso, despluguei o sensor de rotação e vi que só fica no motor de arranque. Não vira nada.

Valderifs
Usuário Prata
Usuário Prata

Masculino Mensagens : 438
Data de inscrição : 25/11/2015
Idade : 39

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por cassio machado em Sex 29 Jul 2016, 12:17

Na penúltima revisão que fiz na ex A190, troquei este sensor. Ela estava com os mesmos sintomas dos relatados acima, infelizmente não achei o da Bosch, que custa em torno de R$ 200,00, peguei um paralelo, por R$ 65,00. Fiz isto pois estava em viajem e no mesmo momento me queimou a bomba de combustível, como estava longe de casa, comprei esta mesmo.

A bomba na época consegui da Bosch, mas reforço ao A190 e ao Valderifs, passem o scaner, pois foi através deste procedimento que o mecânico detectou a falha no sensor de rotação.

Isto ocorreu no fim de 2014, vendi a baby uns dois meses depois e conheço o atual proprietário, ele somente trocou a bomba d'água, e revisou a buchas da suspensão.

cassio machado
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 708
Data de inscrição : 18/06/2013
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sab 30 Jul 2016, 01:35

obrigado,  eu liguei pro ricardo na autorico ele tem o scanner da napro, achei este scanner piores, ja passaram duas vezes no meu esse da napro ele pega codigo generico e deixa meio que no "vacuo" sem informação firme. se for pagar tem que pagar pra alguem que tenha scanner de qualidade, tipo bosch que vale 10 mil um scanner. claro, nao adianta ter o scanner bom se o cara nao sabe interpretar os erros e codigos.
akguem sabe o numero da chave pra tirar aquele sensor, os cara sacaneiam contruiram com parafuso pra baixo

OBS: sera que mesmo trocando o sensor de rotação tem que passar scanner depois ?

o que nao da pra fazer é tirar o sensor de rotação, e pensar em girar a cahve, é pedir pra acabar com motor


Última edição por A190 em Sab 30 Jul 2016, 01:39, editado 1 vez(es) (Razão : add info.)

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sab 30 Jul 2016, 03:24

walter voce que esta no ramo do classe a mais tempo, sabe a especificação correta da mangueira de combustível ?aquela entre a parede corta fogo até na flauta , e abraçadeiras novas (a mercedes  "vacinou" o classe A, tudo tem numero,  (até etiqueta de avisos) e símbolo, inclusive abraçadeira da mangueira de retorno do óleo de direção.)

pois comprei abraçadeira de rosca sem fim, para  filtro de combustivel e nao deram certo, muito dura e ruim. dai ao trocar essa mangueira que esta toda rachada, ja colocava otras abraçadeiras.

ah, aproveitando o topico. O que é aquele "filtrinho" azul do lado do cânister do classe a ? tem o filtro de combustivel, mais pra dentro (chato pra trocar sem elevador) o canister, que é mais pra fora, um pouco , e dai um filtro acho (igual aqueles filtros que tem nos reservatorios de partida a frio) se nao for caro trocar ele também.

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por walter paiva em Sab 30 Jul 2016, 06:18

Bruno,

Eu tenho esse jogo de soquetes torx para as manutenções básicas que faço no Classe A:
[Você precisa estar registrado e conectado para ver esta imagem.]

O parafuso do sensor de rotação é tamanho E8, esse aqui:
[Você precisa estar registrado e conectado para ver esta imagem.]
[Você precisa estar registrado e conectado para ver esta imagem.]

A mangueira de combustível eu uso uma nacional mesmo para carros com injeção eletrônica, não lembro a bitola dela, mas qualquer casa de auto peças tem...leve a mangueira que esta no seu carro para ver qual a bitola.
A abraçadeira também é nacional para carros com injeção eletrônica, veja como esta no meu Classe A:
[Você precisa estar registrado e conectado para ver esta imagem.]

Obs.: essa malha que esta na mangueira é solta, é uma capa para proteção...a mangueira é a mesma de carros nacionais com injeção eletrônica.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil

walter paiva
Administrador
Administrador

Mensagens : 7700
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sab 30 Jul 2016, 07:46

obrigado walter, otimo jogo de soquetes torx que voce tem, eu tenho mesmo as comuns, e estriado para velas. tenho paquimetro, mas o certo era levar pra ver comprimento bem certo.  ah outra coisa quando quebrou o conector do bico injetor acredito que era a caixa de filtro de ar que ficava balançando, pois nao sei como quebrou duas travas da caixa do filtro de ar aque é presa ali no coletor e que vai presa na caixa, , tenho micro retifica, vou licar e usar uma cola que comprei , aguenta de tudo, ou fazer igual meu tio que tem ferro velho, ele derrete plastico, e para firmar ele coloca tela de alto falante ou fura e coloca arame pra ajudar fixar.

OBS: aquele filtro azul que citei voce sabe o nome ? que fica do lado do canister ?
obrigado.

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por Epicco em Sab 30 Jul 2016, 10:27

Aquilo não é filtro. É a eletroválvula do canister.

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil

Epicco
Moderador
Moderador

Masculino Mensagens : 6794
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Sab 30 Jul 2016, 13:42

blz, obrigado Epicco, obs vi que voce editou que palavrão o que, ai se voce coloca algo linguagem mais popular mais facil de achar para ajudar os outros.
oloco 300 conto, deixa quieto como está. mas parece que nao tem fio conectado. vou tentar pegar numero dele pra ver.

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por AEP em Sab 30 Jul 2016, 20:50


_________________
Anderson
Equipe Portal Mercedes Brasil
Sempre leia: [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver esta imagem.]

Josué 24:15

AEP
Moderador
Moderador

Masculino Mensagens : 11193
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por A190 em Dom 31 Jul 2016, 01:48

AEP qual seu problema comigo ?? tudo que é post, voce posta isso, ja me baniu duas vezes. entrei de novo, pois como disse aqui é um forum, uma comunidade, um ajudar o outro, me lembro que fui abnido por ter falado por causa de ter colocado alcool no tanque. bem compartilhei minha opiniao.

Olha aqui as regras do forum


Estas regras visam manter o bom convívio entre grande número de pessoas e consequentemente grande número de idéias, opiniões, conceitos e personalidades diferentes, sendo basicamente comuns a qualquer fórum organizado na internet. Os membros que não as cumprirem estarão sujeitos a advertência, suspensão ou banimento, não necessariamente nessa sequência, dependendo da gravidade do ato. Respeite para ser respeitado


Tipo postar que que coloquei alcool no carro, isso nao é desrespeito.


MAs então, se for postar algo, pra mim, por favor, poste para ajudar. assim como eu postarei as coisas para ajudar tambem.

A190
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 637
Data de inscrição : 15/01/2016
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por walter paiva em Dom 31 Jul 2016, 11:51

Bruno, relaxa que é o jeito do AEP ele só quer tentar ajuda-lo.

Entao, você não foi banido por colocar álcool no tanque...você foi banido, porque mandou um confrade colocar (no sentido figurado) a coca-cola no buteco da esquina para ver se sai o gás....aí não dá né. Quando você voltou eu ia bloquear o seu acesso mas o Epicco e o AEP que solicitaram sua permanência no fórum, mesmo depois de você ter escrito que eu me achava, com o tempo vi que você melhorou, passou a ajudar outros confrades e eu passei a tentar ajuda-lo também.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil

walter paiva
Administrador
Administrador

Mensagens : 7700
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): Classe A - falha na aceleração - o quê pode ser?

Mensagem por machadosl em Dom 31 Jul 2016, 11:59

Bruno, e convenhamos, não é bom escrever palavrões no fórum, você pode até fazer entender que é um palavrão como se faz nas estórias em quadrinhos.
Aos poucos a gente se acostuma com as pessoas e se molda, por isso não vale a pena se estressar.
Abraços,
Sergio

machadosl
Usuário Prata
Usuário Prata

Masculino Mensagens : 456
Data de inscrição : 20/03/2016
Idade : 51

Voltar ao Topo Ir em baixo

Página 6 de 10 Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum