(W204): Luz do ABS e injeção acessas com o motor ligado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por Clodoaldo em Ter Fev 17, 2015 4:27 pm

olá, comprei uma mercedes c200 kompressor 07/08 aparentemente muito bem cuidada, mas a luz da injeção eletrônica não apaga quando ligo o motor, a pessoa que comprei me explicou que esta acessa porque ele avia abastecido com gasolina comum e que eu teria quando abastecer de novo encher com gasolina aditivada e resolveria o problema! Outra duvida é que a luz do abs também está acessa e o mesmo me falou porque nesse carro foi instalada uma uma câmera de ré no carro e ela estaria causando isso!! alguém poderia me tirar essa duvidas? obrigado
avatar
Clodoaldo
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 1
Data de inscrição : 17/02/2015
Idade : 40

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por walter paiva em Ter Fev 17, 2015 5:41 pm

Clodoaldo, seja bem-vindo.

Quando a luz do ABS esta acesa significa que o sistema esta com avaria e com isso o ABS fica desligado, eu acho que não é por causa da câmera de ré que a luz esta acesa.

A Luz da injeção eletrônica acesa pode significar um problema simples como gasolina adulterada ou um problema mais sério na própria injeção eletrônica. Experimente andar até a reserva e depois abastecer com gasolina pódium em um posto de confiança para verificar se apaga a luz.

Mas em todo o caso é necessário passar o scanner que consiga ler os módulos ou passar o scanner da Mercedes que é o Star Diagnosis em oficina mecânica independente que tenha ou na concessionária MB, que aí na sua cidade é a DVA.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 8493
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Luz da injeçao acesa C180 2012

Mensagem por Manoel Marques Neto em Qui Fev 19, 2015 7:58 pm

Boa noite pessoal. 
Sou novo no forum, possuo uma C180 2012 e tive um problema neste carnaval, que acabou me assustando um pouco.
Viajei 560 km, e assim que cheguei na cidade de destino, a luz de injeçao se acendeu e somente apagou quando desliguei o carro e dei partida novamente. Andei todos os dias do carnaval normalmente, sem qualquer avaria, e no retorno, apos rodar uns 500 km, fui ultrapassar uma carreta, e quando pisei fundo, acendeu a luz da injeçao novamente e o giro ficou limitado nos 3.500 rpm e o carro muito frouxo. Alem disso, o carro tremia consideravelmente.
Encostei em um posto, desliguei o carro e quando dei partida novamente, a luz se apagou e o carro voltou ao normal.
Sera que eh algo serio na injeçao, bico injetor, bomba de combustivel e etc ?
Obrigado pela ajuda e esclarecimento de todos confrades.
Abracos
avatar
Manoel Marques Neto
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 1
Data de inscrição : 17/12/2014
Idade : 31

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por Sgto_Calabria em Sab Fev 21, 2015 10:45 am

Vou aproveitar e relatar o meu problema também.

Na terça de carnaval estava voltando de viagem, rodei uns 600km, o tanque estava com 1/4. Parei num posto de bandeira branca (mas de uma grande rede do estado) e coloquei mais 1/4. 

Depois de uns 30km. Acendeu a luz da injeção e o motor começou a pipocar.
Vibrava muito em baixa rotação e ficou impossível usar o cruise. Quando acelerava forte não vibrava, mas tava totalmente sem potência, parecia 1.0. Levava uns 12s pra ir de 60 a 100km/h. Ultrapassagem esquece...

Como tinha muita bagagem (até no compartimento do estepe tinha roupa), parar não era uma opção e prossegui até o destino final (+100km). Foi tenso, mas cheguei. 
O grande receio era parar pra ver o ocorrido, o carro não ligar mais, ficar esperando socorro, ter um monte de mala pra carregar, etc... 

Já em casa, liguei o carro de novo e sai pra dar uma volta. Estava super normal. Nenhuma luz acesa e a potência restabelecida.

Estranhei apenas o barulho do turbo. Video:



Não sei se é normal isso. Pelo menos eu nunca tinha ouvido esse espirro igual saveiro turbinada.

De qualquer forma, mandei o carro no guincho pra CSS mais próxima. Passaram o Star e não detectaram nada de anormal. O consultor disse que esse barulho é característico do modelo. 
Seeerá?   scratch

Bom, guardei a nota do combustível e se não tiver nada pedirei um laudo. Além do transtorno de ficar sem carro, a MB não manda de volta. Terei gastos para ir buscar o carro ou contratar guincho pra trazer de volta (250km de casa).
avatar
Sgto_Calabria
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 42
Data de inscrição : 09/02/2014
Idade : 33

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por erickdib em Sex Maio 15, 2015 7:47 pm

O barulho pode ser da válvula de alívio, que abre quando a pressão máxima da turbina é atingida.
Eu pessoalmente nunca ouvi este barulho em nenhuma Mercedes-Benz. De qualquer forma o barulho é melhor que os tec tec das BMW Flex.
avatar
erickdib
Usuário Prata
Usuário Prata

Masculino Mensagens : 432
Data de inscrição : 27/09/2012
Idade : 34

Voltar ao Topo Ir em baixo

w204 - corte repentino na aceleração

Mensagem por 300sl em Ter Fev 16, 2016 3:03 pm

Olá amigos,

Minha c180 coupé 2012 acendeu a luz da ignição no painel e repentinamente perde força, desligo e ligo o motor e a luz permanece acesa porém o funcionamento volta ao normal e de repente o defeito aparece novamente. Interessante é que não apresenta falhas nem engasgos e a lenta fica
perfeita, somente percebe-se o defeito acelerando. Levei a concessionaria e a principio era a atualização de um software mas o defeito continuou, agora falaram da bomba injetora de alta $$$.

Alguma dica dos confrades?


abs,

Jorge
avatar
300sl
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 35
Data de inscrição : 01/04/2013
Idade : 49

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por iveiga em Qua Fev 17, 2016 5:11 pm

A concessionária têm ou o Star Diagnosis e deveria ser a mais indicada em problemas deste tipo.
avatar
iveiga
Usuário Ouro
Usuário Ouro

Masculino Mensagens : 868
Data de inscrição : 06/08/2012
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por mvmarcomini em Sab Jun 18, 2016 7:07 am

Senhores, boa tarde!

Muito prazer, sou novo no fórum, na tecnologia e no mundo das 3 pontas/ minha primeira Mercedes, uma C180K 2010/2011 com 50mil KM, estou gostando bastante do carro, porem existem duas coisas que me incomodam um pouco, a primeira é um cheiro de oleo/motor, quando fora do carro, me parecia o cheiro de um passat alemão que tive a alguns anos atras (ele era 2008) e o segundo problema que me incomoda é a luz da injeção acesa, levei para rastrear e foi detectado problema na carroceria (o carro nunca bateu) a  luz apagou, andando no decorrer do dia a luz se acendeu novamente, alguém ja passou por isso, tem alguma dica (nao sei se foi coincidência mas aconteceu depois que eu elevei bastante o volume do radio) estava regulando o grave.

Desculpem se nao me apresentei no local certo, nao localizei e nao sou tao expert em tecnologia, mas sou de SP, vcs fazem encontros? Participo de clube das HD´s de carro é a primeira vez

obrigado,
avatar
mvmarcomini
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 2
Data de inscrição : 18/06/2016
Idade : 41

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por AEP em Sab Jun 18, 2016 7:20 am

Praticamente todos os meses há um encontro em São Paulo que é anunciado aqui. Você será muito bem-vindo. É no New Dog:

http://www.portalmercedesbrasil.com/f7-eventos-ja-realizados

Veja outros eventos:

http://www.portalmercedesbrasil.com/c24-eventos
avatar
AEP
Usuário Platina
Usuário Platina

Masculino Mensagens : 12016
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W204): Luz do ABS e injeção acessas com o motor ligado

Mensagem por Clemilson em Qua Mar 15, 2017 2:07 am

Tenho uma mercedes b200 1.6 turbo 2014 recetimente tive que trocar bateria o carro desconfigurou todo o carro acendeu a injeção eletrônica .carro não tem freio mais não tem potência alguém já passou por isso?
avatar
Clemilson
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 1
Data de inscrição : 14/03/2017
Idade : 31

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum