(W203): Fuga de corrente no módulo dos bancos

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por FVichi em Qui 1 Nov 2012 - 7:42

Antônio Elias, bom dia...

Apenas para registrar a resolução de minha peregrinação elétrica/eletrônica por diversos módulos e sensores que relatei na página 1 desse tópico....

Resumido, você estava com razão... antes de cair na ladainha de oficinas e CSS, e sair comprando peças, cerque o problema por todos os lados... Foi isso que fiz, após encontrar uma oficina equipada com os devidos equipamentos e especializada em programação e recondicionamento de módulos MB, BMW, etc...

Pois bem, após uma semana de teste e sendo o recondicionamento de módulos e/ou a venda de módulos usados o "ganha pão" dessa oficina, recebo um grato telefonema do proprietário dizendo que não tenho nenhum problema em qualquer módulo do carro....

Então, qual o problema do carro? Linha CAN Bus com pequena avaria que causava perda momentanea de comunicação entre as ECUs, módulos e sensores... Solução, trocar a parte danificada e pronto...

Como todos os problemas que apareciam eram intermitentes, as oficinas e CSS conseguiam apenas ler os erros históricos armazenados e recomendavam troca de sensores e módulos...

FVichi
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 13
Data de inscrição : 11/08/2012
Idade : 38

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por Antônio Elias em Sex 2 Nov 2012 - 0:29

FVichi, Que bom que conseguiu solucionar o problema, eu que lhe agradeço pelo retorno, com isso vamos somando conhecimento, aprendendo e fortalecendo experiências sobre esse tema, deveras complexo, pois dependemos de informações técnicas que muitas das vezes estão fora do nosso domínio.

Encontrar esses pontos de interrupção e restabelecer a comunicação na linha Can com reparo requer conhecimento e "filling" do técnico para reativar a comunicação entre os módulos, pois há uma interdependência entre eles, inclusive vários reparadores dizem que quando a linha está danificada e interrompida, tudo funciona, mas o Star Diagnózis detecta "erro de comunicação" e não consegue acessar o módulo.

Vichi, seria interessante sabermos pelas informações passadas pelos reparadores, qual foi ou teria sido afinal no seu caso a causa que deu origem ao dano no cabo de fibra ótica da linha? De repente podemos extrair daí alguma forma de prevenir o problema noutros casos.

Abraços,

Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1582
Data de inscrição : 06/08/2012
Idade : 57

Voltar ao Topo Ir em baixo

Fuga de corrente no modulo dos bancos

Mensagem por william gardim em Sab 12 Jan 2013 - 19:56

Grasnal e Antonio,

gostaria da ajuda de vcs para que, talvez, eu solucione meu problema que esta me dando nos nervos. Minha C240 foi adquirida de um usuario que falou super bem dela, mas passado 3 dias sem uso da mesma, a bateria zerou e assim vem sendo ate hj. Ja mandei em 3 lugares diferentes, mas nenhum conseguiu resolver a questao da fuga de corrente do carro. Li a respeito do topico de vcs e cheguei a conclusao que seria o mesmo caso. Vcs conseguiream resolver o problema, ou podem me sugerir algum atalho para nao ter de desligar a chave geral que tive de colocar no carro para preservar carga da bateria. Ja troquei minha bateria e refiz o cabo principal, por causa de oxidacao, mas ainda nao resolvi o problema de fuga. Um dia sem usar a maquina e ela nao liga no outro dia.

william gardim
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 12/01/2013
Idade : 46

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por william gardim em Sab 12 Jan 2013 - 20:11

F Vichi, como vc esta em SP, poderia me dar a deixa de onde poderia levar meu carro para ver e constatar se o problema nao é igual. Vou toda semana a capital e poderia me passar o contato desta loja.

william gardim
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 12/01/2013
Idade : 46

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por william gardim em Sab 12 Jan 2013 - 20:23

FVichi, eu deixo meu carro sem ligar por um dia que seja e ele descarrega a bateria. Deixei numa auto eletrica de confianca meu carro, por 20 dias e o maximo que eles resolveram foi a substituicao do cabo com zinabre. Ja desliguei o radio, teto, banco e ainda assim perco quase um ampere de fuga. Se puder me auxiliar e indicar o mesmo mecanico que vc levou, fico grato.

william gardim
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 3
Data de inscrição : 12/01/2013
Idade : 46

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por Karl Fass em Dom 13 Jan 2013 - 4:58

Verifique se tem alarme não original.O radio não original, dependendo como foi ligado faz isso, mas parece que ja testou isso né?

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W210 E240 1998
MERCURy COUGAR 1995




Equipe Portal Mercedes Brasil

Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3362
Data de inscrição : 05/08/2012
Idade : 59

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por Karl Fass em Dom 13 Jan 2013 - 5:00

Olha aqui um exemplo

" Re: Odômetro constantemente ligado
por donteobaldo Ontem à(s) 23:25

Pois é, depois de muito pesquisar encontrei o problema do odômetro estar sempre ligado. Comprei o carro em março de 2012 e em junho, troquei o toca CD antigo por um mais novo da mesma marca. Só que instalaram o som na linha 30, onde você tem som com ou sem chave ligada. Só que a Mercedes tem um padrão de instalação que é a linha 15, a chamada pós ignição. Sendo assim, fora dessa linha(15) acontece o roubo de carga que no meu caso era de 0,36 ampéres e acabava com a bateria. Então foi só fazer a mudança da linha 30 para a linha 15 padrão. A luz acessa constante do odômetro era um indicativo que havia alguma instalação errada. Bingo. Foi só eu mudar a instalação elétrica errada do rádio, fechar o carro e 30 segundos depois ( como diz o manual do proprietário) a luz do odômetro apagou. Fica então para todos o aprendizado."

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W210 E240 1998
MERCURy COUGAR 1995




Equipe Portal Mercedes Brasil

Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3362
Data de inscrição : 05/08/2012
Idade : 59

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por helena em Qui 23 Maio 2013 - 15:35

Olá Antonio Elias,

Realmente, muito interessante sua postagem sobre " fuga de corrente ", uma aula completa sobre o assunto. Se eu precisar, já sei onde recorrer passo a passo mesmo!!

Parabéns pela sua experiência e ajuda aos amigos e a mim que tem prestado, abração!

helena
Usuário Bronze
Usuário Bronze

Feminino Mensagens : 65
Data de inscrição : 20/05/2013
Idade : 56

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por Antônio Elias em Qui 23 Maio 2013 - 15:45

Obrigado Helena!
Na verdade o Fass foi um dos primeiros no extinto Fórum que iniciou pesquisas sobre "efeito hall" x bancos elétricos que tem estreita correlação com correntes em stand by, depois o Confrade Wander deu mais um "empurrãozinho" e a partir daí percebo que o assunto se desenvolveu bem; hoje, sinceramente, não vejo nada de tão tenebroso nem tantos mistérios à respeito desse tema como tínhamos antes!

Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1582
Data de inscrição : 06/08/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por helena em Qui 23 Maio 2013 - 15:59

Ehh Antonio,

É bem complexo o assunto, acho que não saberia fazer estes teste não..kkk....se essas correntes fugirem....eu corro também kkk...e vou atrás de um eletricista ou vou socorrer à você, que voce resolve tudo!

Mas, ficou muito bacana esse post, o assunto é interessante e as explicaçõe são ótimas!!

abraços



helena
Usuário Bronze
Usuário Bronze

Feminino Mensagens : 65
Data de inscrição : 20/05/2013
Idade : 56

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por Antônio Elias em Qui 23 Maio 2013 - 16:17

Complementando Helena, como disse noutro tópico, aí em São Paulo pode-se recorrer ao Wagner da Class-Service ele faz esses testes que o Wander fazia por lá; nas CCs paulistas me parece que ainda continuam fazendo esses testes a partir do Star e usando multímetro convencional com o carro ficando uma semana ou mais na oficina testando módulo por módulo e comparando com a carga na bateria, nessa técnica demonstrada com menos de 1 hora se consegue monitorar os principais "troncos", dependendo até menos tempo se for direto no módulo certo porque a partir do teste geral, se o Star Diagnózis não der nenhuma "pista" nas falhas DTCs o jeito é começar testando aleatoriamente a partir dos pontos tidos com incidência noutros carros; demora mais tempo se o problema estiver em algum relê, fusível dentro de um módulo como o SAM traseiro de uma C ou E por exemplo, nesses casos de problemas refletidos em relês e fusíveis o apoio de Star Diagnózis é fundamental.

Antônio Elias
Usuário Platina
Usuário Platina

Masculino Mensagens : 1582
Data de inscrição : 06/08/2012
Idade : 57

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por helena em Qui 23 Maio 2013 - 18:44

Antonio,


Obrigada mesmo pelas dicas!! abraço,


helena
Usuário Bronze
Usuário Bronze

Feminino Mensagens : 65
Data de inscrição : 20/05/2013
Idade : 56

Voltar ao Topo Ir em baixo

Re: (W203): Fuga de corrente no módulo dos bancos

Mensagem por Conteúdo patrocinado Hoje à(s) 6:51


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum