(W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

(W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 07:21

Senhores o classe A da  queen vem apresentando um problema no ar condicionado e gostaria de compartilhar pra saber se alguém já teve algo parecido.

Somente há pouco começamos a identificar um possível porque dele não funcionar, antes não víamos muita razão nao, simplesmente tinha dias em que ela chegava em casa e dizia que o ar não funcionara, ele simplesmente nem liga. Giramos o botão e nada.
Mandei revisar o compressor do ventilador, escovas e etc mas estava tudo ok.

Recentemente vimos que acontece quando o carro fica ao sol por muito tempo, como minha esposa vai trabalhar e deixa o carro na rua, se foi um dia de muito sol, já era.

Alguém sabe o que pode ser? Algum sensor de temperatura com defeito ou coisa assim?!

ABs
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por pateord em Ter 16 Set 2014, 08:50

Pode ser o painel de controle do AC, onde ficam os botões.

pateord
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 149
Data de inscrição : 31/07/2014
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 08:53

Pateo, imagino que possa sim ser uma possibilidade, mas não me convenci quanto ao fato de ser por conta do calor. Que pane pode dar na placa controladora por ficar ao sol?? Meio estranho não é?!

Bom, preciso desmontar esse painel e dar uma olhada lá.

Abs e obrigado.
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por walter paiva em Ter 16 Set 2014, 09:24

O ventilador não funciona?

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 7978
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 09:32

Nada Waltinho, se fica no sol por um bom tempo, a gente mexe no botão e nem sinal de vida. Aí quando chegamos em casa e o carro fica um tempo à sombra, funciona.

Ou seja, quando o carro está super quente ele não funciona, mas quando não precisamos mais, ele funciona, hehehehe.

Outro dia saí com o carro e por experiência quando estacionei na rua deixei o vidro levemente aberto, funcionou. Mas não sei se funcionaria todas as vezes que eu fizesse isso.

Abs
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por pateord em Ter 16 Set 2014, 09:36

Luiz,

Eu tive problemas com esse painel mas não consegui determinar uma condição para falha. Ora funcionava, ora não. 

Falha intermitente geralmente se relaciona a parte elétrica/eletrônica.

Eu começaria checando o painel, cabeamento até o ventilador e o ventilador em si.

pateord
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 149
Data de inscrição : 31/07/2014
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 09:57

O ventilador está ok e revisado, preciso mesmo ver cabeamento e o painel, acho que vou ter que morrer com isso mesmo.

Vc comprou novo ou pegou em desmanche?? Ou deu reparo??

ABs
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por pateord em Ter 16 Set 2014, 10:11

Comprei usado em bom estado no ebay.de e como passou sem tributar paguei por volta dos R$100,00.

Um novo na Intercar-RJ custa uns R$2.000,00.

Se for necessário a troca cuidado na hora da compra pois existem diferentes PNs para esse painel.

PS: O meu quando parava de funcionar a iluminação apagava também. Confira no seu se isso acontece.

pateord
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 149
Data de inscrição : 31/07/2014
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por AEP em Ter 16 Set 2014, 10:40

Luiz:

Mero "achismo" mas com um pouco de lógica:

Os carros são testados em condições extremas antes de serem lançados (frio e calor).

Assim, certamente, devem funcionar (todos os seus itens), em qualquer condição metereológica.

O que pode ser: Com o calor, algum disjuntor/contato/relé/conector, ao dilatar com o calor (pode ser em decorrência da idade da peça ou qualidade do material - feito por fornecedores no Brasil e, portanto, divergentes dos testes feitos no carro antes do lançamento na Europa) pode perder sua capacidade de movimento ou acionamento. Ao esfriar, retorna ao estado normal e faz a conexão elétrica ou física.

Você disse que pretende desmontar o AC. Veja exatamente a condição dos contatos de on/off de todo o circuito.

Não sei se existe um kit de reparo para os conectores.

Remoção:

[Você precisa estar registrado e conectado para ver esta imagem.]
[Você precisa estar registrado e conectado para ver esta imagem.]

_________________
Anderson
Equipe Portal Mercedes Brasil
Sempre leia: [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver esta imagem.]

Josué 24:15
avatar
AEP
Moderador
Moderador

Masculino Mensagens : 11785
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 10:52

Pateo, obrigado. Vou ver sobre a iluminação mas já vi que as luzes dos botões do EC e circulação interna acendem normalmente.

Anderson, obrigado tbm, eu já tinha visto esse tutorial na aclass.info e é através dele mesmo que pretendo fazer o serviço, aliás até procurei um email para questionar o criador do site mas não encontrei.

Sem dúvida antes de mexer no A/C eu vou verificar toda e qualquer conexão de relê e/ou fusíveis e cabos.

Abs
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Wilson em Ter 16 Set 2014, 11:30

Tive um problema parecido. Eu peguei o carro estacionado num baita sol e nada do lazarento do ar condicionado funcionar. Dei um mega tapa na parte de cima do painel e o problema foi solucionado. Puro mal contato.
Abraços.
avatar
Wilson
Usuário Iniciante
Usuário Iniciante

Masculino Mensagens : 38
Data de inscrição : 08/08/2012
Idade : 53

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por pateord em Ter 16 Set 2014, 11:33

Luiz,

Os leds acendiam mas a lâmpada que faz a iluminação dos botões giratórios do AC não.

Se tiver alguma dúvida durante a desmontagem é só falar pois fui eu que fiz no meu carro. Ele é frágil e não tive coragem de deixar nas mãos de outra pessoa. O esquema do site do Bert não ajuda muito já que é de outro modelo do painel.

pateord
Usuário Bronze
Usuário Bronze

Masculino Mensagens : 149
Data de inscrição : 31/07/2014
Idade : 27

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por AEP em Ter 16 Set 2014, 11:45

Talvez no WIS você consiga um tutorial melhor para remoção.

_________________
Anderson
Equipe Portal Mercedes Brasil
Sempre leia: [Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver esta imagem.]

Josué 24:15
avatar
AEP
Moderador
Moderador

Masculino Mensagens : 11785
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Epicco em Ter 16 Set 2014, 14:49

Luiz de uma consultada no Jorge da Sinal Verde e veja o que ele te fala.
Ou então ligue para a GR e fale ou com o Ronaldo ou com o Douglas que eles podem te dar uma opinião também.

Mas acredito que o defeito esteja mesmo aí nesses controles do painel como dito pelo pateo.

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6821
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Karl Fass em Ter 16 Set 2014, 14:55

Pode ser defeito no sensor interno de temperatura.

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W210 E240 1998
MERCURy COUGAR 1995
[Você precisa estar registrado e conectado para ver esta imagem.]



Equipe Portal Mercedes Brasil
avatar
Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3415
Data de inscrição : 05/08/2012
Idade : 60

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Epicco em Ter 16 Set 2014, 15:01

Fass dependendo o ano nem tem esse sensor... Shocked
Fui lá no censo dos proprietários, que o Luiz é quem organizou, e o Classe A dele não figura. Evil or Very Mad

_________________
Abraços,

Epicco
Moderador

Equipe Portal Mercedes Brasil
avatar
Epicco
Moderador
Moderador

Masculino Mensagens : 6821
Data de inscrição : 05/08/2012
Idade : 63

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 16:34

Fass eu vou ver no componente da luz interna pra ver se tem aquele sensor e ventiladorzinho tbm, mas acho que no ano da minha não tinha mais.
Estou trocando informações com o Lofty, criador do aclass.info e vou checar novamente os fusíveis e conexões e também o resistor que fica atrás do painel e é acessado retirando-se o carpete.
Quando conseguir posto aqui.

Hoje o ar funcionou mesmo ficando sob o sol, mas o dia foi menos quente que ontem......vai saber.

Eduardo pois é, o pior é que não tenho foto legal do carro, preciso tirar uma pra postar no censo, hehehehe.

Abs
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Karl Fass em Ter 16 Set 2014, 16:58

Desculpe mas acho que todas tem, senão o automático do ar não funcionaria. Tem que ter uma referência.

_________________
Abraços,
Tio Fass

C126 500SEC  1983
W210 E240 1998
MERCURy COUGAR 1995
[Você precisa estar registrado e conectado para ver esta imagem.]



Equipe Portal Mercedes Brasil
avatar
Karl Fass
Consultor Técnico
Consultor Técnico

Masculino Mensagens : 3415
Data de inscrição : 05/08/2012
Idade : 60

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por walter paiva em Ter 16 Set 2014, 20:03

Luiz, precisa verificar o seletor de velocidade e se o motor elétrico não esta em curto.

O Classe A tem um digamos defeito no motor elétrico, quando esse motor fica em curto, o curto vai para o seletor de velocidade já que o fusível infelizmente não atua nisso.

_________________
Walter
Administrador
Equipe Portal Mercedes Brasil
avatar
walter paiva
Administrador
Administrador

Mensagens : 7978
Data de inscrição : 05/08/2012

Voltar ao Topo Ir em baixo

Re: (W168): Ar-condicionado não liga quando a temperatura interna fica elevada (carro parado sob o sol)

Mensagem por Luiz Pinheiro em Ter 16 Set 2014, 20:41

Waltinho mas será que rola um curto intermitente??? Além do mais acho que nas duas vezes que o Zé Luiz deu uma olhada acho que teria visto indícios de curto.

Bom, realmente como suspeitávamos a minha não tem mais o sensor/miniventilador no teto, lembro disso desde o nosso antigo portal de classe A, roubado e exterminado pelo maluco, mas quis confirmar mesmo assim.

[Você precisa estar registrado e conectado para ver esta imagem.]

Aproveitei para ver os fusíveis e estão todos inteiros e sem nenhuma marca de superaquecimento ou coisa assim.

Bom, me resta ver o tal resistor e, se não for o caso, partir pro desmonte do painel.

Abs e mais uma vez obrigado aos amigos pelas dicas.
avatar
Luiz Pinheiro
Usuário Platina
Usuário Platina

Masculino Mensagens : 7419
Data de inscrição : 05/08/2012
Idade : 43

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum